Results 1 to 15 of 15
  1. #1
    Join Date
    Apr 2004
    Location
    India
    Posts
    292

    Web page opening takes time!!!

    Hello friends,
    I am having problem with site opening.
    It is mostlyprinters.com ,and I use IE 6 as browser to open web pages.We have problem with this site as when we type the url in browser it takes min 4-5 min to open the page.
    We have 512kb/s line at office and no other site reports this problem.
    Can u give me some suggestion how should I go with it?
    Thank you.

  2. #2
    Join Date
    Feb 2004
    Posts
    772
    Hi,

    It may be a DNS Problem.

    Using tracert or pathping to identify the problem.
    Goto a command prompt and type Tracert neededdomain.com.
    And identify the number of hop to reach that site.
    If it is too late than this is ISP dns problem. Ask your ISP to solve this problem.

    example:

    tracert mostlyprinters.com

    Regards,

    Bright
    24 / 7 Technical Support
    Bright Info Solutions

  3. #3
    bobcares is offline [email protected]
    Join Date
    Nov 2001
    Location
    India, US, Germany
    Posts
    1,598
    I am able to view the page. It did load fast as well.


    Have a nice day
    Regards
    Amar
    A student once asked his teacher, "Master, what is enlightenment?"
    The master replied, "When hungry, eat. When tired, sleep. When you need care, come to bobcares...."

  4. #4
    Join Date
    Apr 2004
    Location
    India
    Posts
    292
    Hello,
    I got this when I typed tracert mostlyprinters.com

    1 <10 ms <10 ms <10 ms 192.168.1.1
    2 * * * Request timed out.
    3 * * * Request timed out.
    4 * * * Request timed out.
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * *

    the address 192.168.1.1 is gateway of my network.
    What is the problem?

  5. #5
    Join Date
    Apr 2004
    Location
    India
    Posts
    292
    Hello bobcares,
    May I know really it loads fast?
    How much time did it take?
    Or it loaded just in time same as yahoo..
    I mean you didn't notice ant difference..
    Please let me know..
    Thank you...

  6. #6
    Join Date
    Apr 2004
    Location
    India
    Posts
    292
    Hello friends,
    When I did tracert it goes upto 24 hops and then ..
    It stopped there with blinking cursor....
    What dose it mean?
    Or my network only creating problem...
    Is it a gateway problem..
    We don't have firewall as such except ZoneAlarm...
    Please let me know..
    Thank you..

  7. #7
    Every sites are slow or just mostlyprinters.com is slow ?

  8. #8
    i have no problem of opening it

  9. #9
    bobcares is offline [email protected]
    Join Date
    Nov 2001
    Location
    India, US, Germany
    Posts
    1,598
    Hi!
    I am pasting the traceroute to yahoo and your site below -

    1) Your site -

    15 dfw10-core1-so-0-2-0-0.atlas.algx.net (165.117.200.45) 297.358 ms 292.404 ms 296.363 ms
    16 dfw10-core2-so-0-1-0-0.atlas.algx.net (165.117.192.18) 297.851 ms 298.285 ms 315.894 ms
    17 atl10-core1-so-0-2-0-0.atlas.algx.net (165.117.200.1) 323.396 ms 343.628 ms 317.311 ms
    18 atl10-edge1-pos7-0.atlas.algx.net (165.117.192.170) 312.161 ms 326.281 ms 312.875 ms
    19 206.181.187.50 (206.181.187.50) 319.971 ms 310.248 ms 308.304 ms
    20 63.247.85.6 (63.247.85.6) 310.894 ms 313.776 ms 317.942 ms
    21 209.51.142.218 (209.51.142.218) 307.992 ms 314.273 ms 309.897 ms


    2) Yahoo.com

    7 203.197.13.250 (203.197.13.250) 286.520 ms 295.267 ms 299.355 ms
    8 ae0-p804.pat1.pao.yahoo.com (216.115.98.29) 300.401 ms 283.731 ms 286.860 ms
    9 vl34.bas1-m.scd.yahoo.com (66.218.82.193) 297.863 ms vl36.bas2-m.scd.yahoo.com (66.218.82.201) 292.747 ms 309.716 ms
    10 UNKNOWN-66-218-82-234.yahoo.com (66.218.82.234) 297.391 ms UNKNOWN-66-218-82-238.yahoo.com (66.218.82.238) 298.803 ms UNKNOWN-66-218-82-234.yahoo.com (66.218.82.234) 300.255 ms
    11 w1.rc.scd.yahoo.com (66.218.71.112) 307.503 ms 308.247 ms 299.809 ms


    You site had 21 hopes compares to yahoo's 11.

    Also, here is a screenshot of your site. I hope I am seeing the right site

    http://amarjyoti.com/screenshot.jpg

    Have a nice day
    Regards
    Amar
    A student once asked his teacher, "Master, what is enlightenment?"
    The master replied, "When hungry, eat. When tired, sleep. When you need care, come to bobcares...."

  10. #10
    Join Date
    Apr 2004
    Location
    India
    Posts
    292
    Hello Amar,
    No only mostlyprinter is slow...
    And what you said about 11 hops and 21 hops about mostlypr and yahoo ..if it is the case...
    Then site will open slowly always...from anywhere..
    am i right?
    so what can i do with this?what is the solution?
    one more thing have noiced my tracert ..
    is it a firewall
    Please let me know..
    Thank you..

  11. #11
    bobcares is offline [email protected]
    Join Date
    Nov 2001
    Location
    India, US, Germany
    Posts
    1,598
    Hi Atul,

    All you can do is change the datacenter where your site is located to speed up the loading.

    Our site for example, I am able to get in 16 hops and what is more important is that it takes only 291ms that is faster than the speed I get for yahoo.
    Ofcouse I am checking this from India and hence the overall slower speed. In the US it is fast. I had my site in 2 hops when I was in phoenix and it was a real great feeling..

    But I would say that your site is not really slow or anything to leave the present hosting company.

    Yes, yours is a firewall problem or maybe your ISP has blocked traceroute , ping etc.

    Regards
    Amar
    A student once asked his teacher, "Master, what is enlightenment?"
    The master replied, "When hungry, eat. When tired, sleep. When you need care, come to bobcares...."

  12. #12
    it loads fast for me

    Tracing route to mostlyprinters.com [209.51.142.218]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.0.1
    2 * * * Request timed out.
    3 10 ms 13 ms 11 ms ge-4-6-ar01.rockvilleN.md.dc03.comcast.net [68.8
    7.39.21]
    4 11 ms 15 ms 15 ms pos-7-3-cr01.ritchieroad.md.core.comcast.net [68
    .87.19.141]
    5 17 ms 10 ms 11 ms 12.118.122.5
    6 14 ms 33 ms 15 ms tbr2-p011701.wswdc.ip.att.net [12.123.9.110]
    7 11 ms 11 ms 14 ms ggr1-p3100.wswdc.ip.att.net [12.122.11.238]
    8 22 ms 19 ms 20 ms so-1-3-2.pr1.iad1.us.above.net [64.125.12.109]
    9 24 ms 21 ms 20 ms so-2-0-0.cr1.iad1.us.mfnx.net [208.185.0.138]
    10 20 ms 32 ms 60 ms so-1-0-0.cr1.dca2.us.above.net [64.125.28.125]
    11 35 ms 31 ms 40 ms pos1-0.pr1.atl4.us.above.net [64.125.29.41]
    12 31 ms 29 ms 29 ms 64.124.17.5.gnax.net [64.124.17.5]
    13 30 ms 32 ms 38 ms 63.247.85.1
    14 28 ms 28 ms 28 ms 209.51.142.218

    Trace complete.

    im guessing its a dns problem or something at your isp, type:
    nslookup mostlyprinters.com
    does this take a while? or is it fast?
    type ipconfig /flushdns
    and try again

  13. #13
    Join Date
    Jun 2002
    Location
    United Kingdom
    Posts
    1,236
    21 secs to load the site for me

    there are allot of thumbnails

  14. #14
    Join Date
    Nov 2002
    Location
    Hot, hot Michigan...
    Posts
    3,506
    9 seconds from here in michigan.

    Trace:
    3 18 ms 17 ms 17 ms sl-gw34-chi-2-0.sprintlink.net [144.232.51.169]

    4 21 ms 25 ms 17 ms sl-bb23-chi-4-2.sprintlink.net [144.232.26.45]
    5 30 ms 18 ms 16 ms 144.232.10.10
    6 21 ms 18 ms 18 ms sl-abovenet-25-0.sprintlink.net [144.228.13.250]

    7 19 ms 23 ms 17 ms so-7-3-0.cr1.ord2.us.above.net [64.125.30.157]
    8 44 ms 43 ms 44 ms so-6-0-0.cr1.dca2.us.above.net [64.125.31.45]
    9 54 ms 54 ms 53 ms pos1-0.pr1.atl4.us.above.net [64.125.29.41]
    10 64 ms 63 ms 71 ms 64.124.17.5.gnax.net [64.124.17.5]
    11 60 ms 60 ms 60 ms 63.247.85.1
    12 67 ms 67 ms 66 ms 209.51.142.218

    Trace complete.

    4-5 minutes sounds like a connectivity problem on your end, or the server is experiencing real issues when we're not checking. Tried clearing the browser cache? I've seen some versions of IE (don't remember which ones, offhand) that were super-ultra slow if you set the cache size too big. Tools->Internet options and click 'delete files' to clear that.
    Ion Web Services/TronicTech
    http://www.ion-web.com or Unsupported webhosting?!?
    Shared hosting, Reseller accounts, Dedicated Servers, and More
    Proudly hosting since 2002

  15. #15
    Join Date
    Jul 2002
    Location
    UK
    Posts
    2,026
    try loading just one image off the site. see if it takes ages before anything starts to load. if it does then it's a DNS problem, like others have said. try changing your DNS servers manually.

    Here's what I have mine set to:

    212.23.8.1
    212.23.8.6
    195.40.1.250
    195.40.0.250
    194.168.4.100
    194.168.8.100

    Also, check that the page is flushing - that could also cause slow page loads.
    Gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •