Results 1 to 18 of 18
  1. #1
    Join Date
    Mar 2004
    Posts
    590

    Everyone please help me out!!!

    Some of you are ware from a previous post that I uploaded a dating script and that my site went down, I tried numerous things with no luck so I contacted my host, serval people have told me that they can't access my site, but my host (www.supanames.co.uk ) has persisted in the past 2 emails that the site is still running and that it may have something to do with my firewall and for some reason mentioned something about my ftp... Anyway I would really appriciate if members could just post below saying if they can access the site, just so I know that I'm not loosing the plot here and also that I can prove my host wrong..

    www.blu-raytalk.com ?

    Mods hope you understand but feel free to move this post

    Thanks

  2. #2
    Join Date
    Aug 2003
    Location
    Vancouver, BC
    Posts
    1,891
    This is what I get:

    Sorry, there has been a page error



    The server could not complete your request.


    The script or file you are trying to call may be incorrectly written.
    The host may be having a problem currently.
    If you typed the page address in the Address bar, make sure that it is spelled correctly.
    Open the blu-raytalk.com home page, and then look for links to the information you want.
    Click Here to try another link.

    Location: West Coat Canada
    Last edited by BF-Gary; 04-26-2004 at 02:00 PM.
    Gary Jones

    BlueFur.com - Canada Web Hosting

  3. #3
    Join Date
    Mar 2004
    Posts
    590
    Great, thanks for your help. I suppose its clear that theres an issue with my host here...

  4. #4
    Join Date
    Aug 2003
    Location
    Vancouver, BC
    Posts
    1,891
    I wouldn't say that it may be a problem with your script.

    Paste this code into a file called index.html:

    <html>
    <head>
    <title>Hello World</title>
    </head>
    <body>
    </body>
    </html>

    Let us know that you uploaded it so we can be sure it's not a scripting problem.
    Gary Jones

    BlueFur.com - Canada Web Hosting

  5. #5
    Join Date
    Aug 2003
    Location
    Vancouver, BC
    Posts
    1,891
    On another note you just updated your name servers yesterday. It may have not fully propagated yet:


    Registrar of Record: TUCOWS, INC.
    Record last updated on 25-Mar-2004.
    Record expires on 12-Apr-2006.
    Record created on 12-Apr-2002.
    Gary Jones

    BlueFur.com - Canada Web Hosting

  6. #6
    Join Date
    Nov 2001
    Location
    Atlanta, GA
    Posts
    632
    Originally posted by Postmaster
    Great, thanks for your help. I suppose its clear that theres an issue with my host here...
    No, that looks like an issue with the files you hosted. Based on a dig of your domain, you have the nameservers ns1/2.middns.co.uk. Looking up those names reveals: http://dnsstuff.com/tools/whois.ch?ip=middns2.co.uk

    So, you've at least gotten DNS all set up fine. Have you tried removing the files on your site over FTP or any file browser they might have in a control panel?
    Former owner of A Small Orange
    New owner of <COMING SOON>

  7. #7
    This is what I get

    Sorry, there has been a page error

    The server could not complete your request.

    * The script or file you are trying to call may be incorrectly written.
    * The host may be having a problem currently.
    * If you typed the page address in the Address bar, make sure that it is spelled correctly.
    * Open the blu-raytalk.com home page, and then look for links to the information you want.
    * Click Here to try another link.


    And do try "Hello World" HTML as said by monster123
    Wholesale Domain Prices for Retail Customers - Rushtoweb.com

  8. #8
    Join Date
    Jan 2002
    Location
    USA
    Posts
    708
    Sorry, there has been a page error



    The server could not complete your request.


    The script or file you are trying to call may be incorrectly written.
    The host may be having a problem currently.
    If you typed the page address in the Address bar, make sure that it is spelled correctly.
    Open the blu-raytalk.com home page, and then look for links to the information you want.
    Click Here to try another link.

    From Washington State..................................
    No, it is not me!
    No, I did not do it!

  9. #9
    Join Date
    Sep 2003
    Posts
    3,854
    Sorry, there has been a page error



    The server could not complete your request.


    The script or file you are trying to call may be incorrectly written.
    The host may be having a problem currently.
    If you typed the page address in the Address bar, make sure that it is spelled correctly.
    Open the blu-raytalk.com home page, and then look for links to the information you want.
    Click Here to try another link.

    Location: UK - England

    Rameen
    InnoHosting, Performance Web Hosting || US: 1-888-522-INNO UK: 0800 612 8075
    Web Hosting - Virtual Servers - Managed Servers - Application Hosting
    Reseller Hosting with WHMCS & Preloaded KB | SSL | activGuard | End User Support
    LiteSpeed / CloudLinux / Idera Backups / True 24x7 Support / 10+ Years in Business

  10. #10
    Join Date
    Mar 2004
    Posts
    590
    All your help is being apprciated

  11. #11
    Join Date
    Mar 2004
    Posts
    590
    Ive sorted it out now, this was all due to the .htaccess file I uploaded, everytime I upload one my site closes down..... does anyone know why? I get them from respectable sricpts but when uploaed my site goes down..

  12. #12
    Join Date
    Mar 2004
    Location
    Chicago, IL
    Posts
    384
    Originally posted by monster123
    On another note you just updated your name servers yesterday. It may have not fully propagated yet:

    Record last updated on 25-Mar-2004.
    Wrong month monster.

    Postmaster, does the .htaccess you are uploading have a "DirectoryIndex" definition in it? It looks like the error is your 404 page. Since your index is "index.htm" you would get that error if your .htaccess redefines DirectoryIndex and doesn't include index.htm in the list.

  13. #13
    Originally posted by Postmaster
    Ive sorted it out now, this was all due to the .htaccess file I uploaded, everytime I upload one my site closes down..... does anyone know why? I get them from respectable sricpts but when uploaed my site goes down..
    can you post content of this file?
    Pro-net-hosting.com - www.pro-net-hosting.com
    Pro hosting solutions since april 2003.

  14. #14
    Join Date
    Mar 2004
    Posts
    590
    Thanks for your help guys, this is the .htaccess I got with the dating script and causing me problems.
    Attached Files Attached Files

  15. #15
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    17
    your site is responding just fine for me from here in New Zealand.
    Last edited by acehost.com; 04-27-2004 at 04:54 AM.
    Chris Hands
    --------------------------------
    AceHost.com
    The Webmaster Friendly Webhost

  16. #16
    Join Date
    Mar 2004
    Posts
    590
    Thanks for your help... But its been sorted out now... I would appreciate help on why the .htaccess file is causing this problem for me?

  17. #17
    maybe your host doesnt allow register globals change in .htaccess
    Pro-net-hosting.com - www.pro-net-hosting.com
    Pro hosting solutions since april 2003.

  18. #18
    Join Date
    Mar 2004
    Posts
    590
    I see...... Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •