Results 1 to 7 of 7
  1. #1

    Unhappy DNS Problem! www.[domain].com and [domain].com not resolving to same server

    Hello,

    Well as the title states, for some weird reason...

    http://www.hiyacorp.com/

    and

    http://hiyacorp.com

    Do not resolve to the same server. hiyacorp.com goes to the right server (The First 2 NameServers) and www.hiyacorp.com goes to the backup server (The Second 2 Name Servers).

    Anyone know why? Its been like this for a day or so.

    Thanks,
    Fred

  2. #2
    Join Date
    Jul 2001
    Posts
    889
    umm.. did you even register your name servers??

    ns and ns3 don't resolve.

  3. #3
    Join Date
    Jul 2001
    Posts
    889
    Code:
    [[email protected] root]# dig hiyacorp.com
    
    ; <<>> DiG 8.4 <<>> hiyacorp.com 
    ;; res options: init recurs defnam dnsrch
    ;; got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52277
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0
    ;; QUERY SECTION:
    ;;      hiyacorp.com, type = A, class = IN
    
    ;; ANSWER SECTION:
    hiyacorp.com.           4H IN A         63.247.77.58
    
    ;; AUTHORITY SECTION:
    hiyacorp.com.           4H IN NS        ns.hiyacorp.com.
    hiyacorp.com.           4H IN NS        ns3.hiyacorp.com.
    
    ;; Total query time: 185 msec
    ;; FROM: cp to SERVER: 127.0.0.1
    ;; WHEN: Sun Apr 25 09:39:50 2004
    ;; MSG SIZE  sent: 30  rcvd: 93
    
    [[email protected] root]# nslookup
    Code:
    C:\>ping ns.hiyacorp.com
    Ping request could not find host ns.hiyacorp.com. Please check the name and try
    again.
    
    C:\>ping ns3.hiyacorp.com
    Ping request could not find host ns3.hiyacorp.com. Please check the name and try
     again.
    
    C:\>ping hiyacorp.com
    
    Pinging hiyacorp.com [66.197.146.229] with 32 bytes of data:
    
    Reply from 66.197.146.229: bytes=32 time=1078ms TTL=51
    
    Ping statistics for 66.197.146.229:
        Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 1078ms, Maximum = 1078ms, Average = 1078ms
    Control-C
    ^C
    C:\>ping www.hiyacorp.com
    
    Pinging hiyacorp.com [66.197.146.229] with 32 bytes of data:
    
    Reply from 66.197.146.229: bytes=32 time=682ms TTL=51
    
    Ping statistics for 66.197.146.229:
        Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 682ms, Maximum = 682ms, Average = 682ms
    Control-C
    ^C
    C:\>

  4. #4
    Join Date
    Jan 2002
    Location
    Scotland
    Posts
    918
    Aragon

    Where does ns and ns3 come into play ?

    HiyaCorp

    Your nameservers ns1 and ns2 do not work

    http://dnsreport.com/tools/dnsreport...n=hiyacorp.com

    <edit>

    Ok see where ns and ns3 come from now

    http://dnsreport.com/tools/dnsreport...w.hiyacorp.com
    Nil illegitimi carborundum
    I'm getting old and don't do drugs. I get the same effect just standing up fast.

  5. #5
    Hmmm....

    Well, ns. and ns3. are old name server that I changed like last week. Are they still propogating?

  6. #6
    Join Date
    Jan 2002
    Location
    Scotland
    Posts
    918
    N1 and ns2 do not work
    *******
    ERROR: Some of your nameservers listed at the parent nameservers did not respond. The ones that did not respond are:

    63.247.77.58
    63.247.77.59

    ERROR: One or more of the nameservers listed at the parent servers are not listed as NS records at your nameservers. The problem NS records are:
    ns1.hiyacorp.com.
    ns2.hiyacorp.com.

    *****

    Have you setup these in your dns?
    These ip's are actually ns1 and ns2 host.jvds.com I assume you must be sharing them

    www.hiyacorp.com and hiyacorp.com now resolve to 66.197.146.229 this was not the case yesterday as one was resolving to jvds

    Effectively you are running off ns8 and ns9 which is probably the same machine ??
    Nil illegitimi carborundum
    I'm getting old and don't do drugs. I get the same effect just standing up fast.

  7. #7
    The Main HiyaCorp site is supposed to resolve to a JVDS server for now...and it is. But not all the subdomains are. :-/

    https://secure.hiyacorp.com/


    I didn't touch or mess with any settings!!! NS1 and NS2 are registered and are supposed to direct to the JVDS machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •