Results 1 to 6 of 6
  1. #1

    IIS requiring a password to work?

    Hello. When ever i try to open a HTML page, it wants a username and password. Does anyone know what to do about this? How do I change the password? When I set it up it did not ask for one.

    Better yet, how do I just turn off the whole password thing? I want the public to see my webpages. How can they do that if it asks for a password?

    OS: Windows XP Professional
    ISS version 5 (I think)
    The Domain Trading Network. Where you can trade your domain free!

  2. #2
    Join Date
    Jan 2004
    In IIS go to the properties of the site.
    Select the "Directory Security" Tab.
    Click the edit button in the "Authentication and access control" area.
    Check off "Enable anonymous access". You should not need to change the username and password.
    Click OK.

    Hope this helps.

  3. #3
    I checked OFF the box that says Anonymous Access when I click the button "Edit" under Directory Security, then in the box that says Anonymous Access and Authincation control. Is that the one you mean? Because it still asks for a password.

    OS: Windows XP Pro
    ISS Version 5.1

    To see what I mean, go to
    Last edited by joshlink01; 04-24-2004 at 09:47 AM.
    The Domain Trading Network. Where you can trade your domain free!

  4. #4
    Join Date
    Apr 2002
    West Yorkshire
    Check that the user that you assigned anonymous access to also has the correct permissions on where the files for the site are actually stored.

    But I just clicked on the link and found you got it working already
    -- Matthew

  5. #5
    Join Date
    Feb 2004

    In XP, IIS version is 6.Your site is secured by windows authentication. To turn off this Go to Internet information service (located in start->programs->administrative tools)
    Select server and then select your site. Right click, Go to properties and go to Directory security tab Click edit in Anonymous access ->Enable the Anonymous access and disable the integrated windows authentication->ok->ok.

    Hope this may solve the problem.


    24 / 7 Technical Support
    Bright Info Solutions

  6. #6
    Join Date
    Mar 2003
    In xp, IIS is 6 ??
    isn't that a typo?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts