Results 1 to 1 of 1
  1. #1
    Join Date
    May 2003

    MS04-011 if you've not applied this yet, do it... now!

    Let me 1st start out by asking if you've not applied these patches yet WHAT ARE YOU WAITING FOR?!?

    ok thats out of my system!

    so the meat so to speak of the post, there are machines actively being compromised by the IIS+SSL PCT vulnerability detailed in MS04-011 (

    The exploit code is pretty effective and there are predictions that there will be a full fledged worm over the weekend.

    The current exploit creates a reverse shell back to the attacker so majority of the current exploitation is being done manually, however it will not take very much for this puppy to be fully automated and self propagating which could potentially become a big pain rear for everyone.

    Happy patching!
    Last edited by eBoundary; 04-23-2004 at 03:08 PM. - Let us help you expand your eBoundaries!
    Fast, Secure and reliable FreeBSD shared, reseller and dedicated hosting.
    FREE Peace of mind with every account!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts