Results 1 to 4 of 4
  1. #1

    Another IIS problem

    Hating Microsoft right now.

    Anyway, I re installed IIS, and it worked, so I decided to do a windows update for security patches, installed, restarted, but what happened? IIS doesn't work now!!

    Now, it's probably just thick me missing something, but seriously, can't Mircrosoft do something user friendly apart from the dam green start button that I don't have a clue how to change the colour of!!

    ANYWAY BACK TO MY PROBLEM, I can now access IIS from the Administrative Tools under my Control Panel, but that's it, it opens, there's no "reset" or anything. It already has my computer added to the list, but I can't figure out why I can view pages under the 'website' folder.

    Anyone think they can help me out?
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

  2. #2
    Join Date
    Mar 2004
    Posts
    407
    I have done tons of IIS installations and never have the problems you have. It always just works the first time. All I do is install Windows, Run Windows Update for everything, and then run MBSA and you are secured. (as secure as can be)
    Alvin

  3. #3
    On the IISStatup.asp page it says 'put your files in .'

    So where is ' .' lol
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

  4. #4
    **Fixed now
    ServeYourSite
    Web hosting done right
    ██ Shared, Reseller and Dedicated web hosting
    An Easy Web Presence Company

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •