Results 1 to 22 of 22

Thread: Remember Me

  1. #1
    Join Date
    Jul 2003
    Posts
    191

    Remember Me

    WHT does not remember me.

    It has been a long time and i finally decide to ask for help.

    I have select browse board with cookies. but every time when i go back to check it turn off the browse with cookie.

    Everytime i come here i have to relogin.

    Is there any problem with this board cookie.

    I am sure not my computer's problem because i've went to different computer at different location and it still wont remember me.


    Please advise.

  2. #2
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    i've been having a problem with mozilla firebird caching the index page. Usually if i go click into a thread like the lounge, and then via the top navigation click the link to the board index, it will show me being logged in.


    try going to wht, seeing that it's not showing you being logged in, go into a forum, and going back to the index to see if it is actually keeping you logged out.

  3. #3
    Join Date
    Oct 2003
    Location
    Australia
    Posts
    1,733
    Originally posted by ub3r
    i've been having a problem with mozilla firebird....
    Get FireFOX! No issues with it here....

    It's the worlds besst browser IMHO...
    Brad Baker www.rochen.com
    Rochen - True Premium Shared & Reseller Hosting since 2000
    Better Support: Expert support 24/7 from Red Hat and Cisco Certified Engineers
    Joomla! Core Team Member Joomla Tutorials

  4. #4
    Join Date
    Apr 2002
    Location
    Huntsville, Alabama
    Posts
    746
    Originally posted by ub3r
    i've been having a problem with mozilla firebird caching the index page. Usually if i go click into a thread like the lounge, and then via the top navigation click the link to the board index, it will show me being logged in.


    try going to wht, seeing that it's not showing you being logged in, go into a forum, and going back to the index to see if it is actually keeping you logged out.
    WHT does the same thing for me when I'm using IE.
    The member formerly known as Enigmatics
    Teh Harem

  5. #5
    Join Date
    Mar 2003
    Posts
    2,670
    Check your security settings in IE. Make sure you have cookies enabled and set to a reasonable deletion timeframe.

    I use the "medium" setting and have no issues with cookies at WHT. I also have started using Firefox and the cookie works with that as well.

  6. #6
    Join Date
    Mar 2003
    Posts
    2,670
    You may also want to check your firewall/antivirus program. I use McAfee and noticed when I changed a particular setting that it blocked cookies.

  7. #7
    Join Date
    Jul 2003
    Posts
    191
    i am using IE.
    Security setting medium.
    No problem with all other forum, vBulletin or any other forum.

    This is the only forum i cant make it remember me...

  8. #8
    Join Date
    Nov 2003
    Location
    Europe
    Posts
    712
    Yes, I have the same problem.

  9. #9
    Join Date
    Jan 2001
    Location
    Illinois, USA
    Posts
    7,147
    Have you tried to log out, delete the cookie manually, close all browsers, and then log in again?

    What browser versions is everyone using?

  10. #10
    Join Date
    Mar 2002
    Location
    England
    Posts
    2,014
    This may be a problem with corrupt cookies, and Akash's method would fix that.
    <?php include_once('signature'); ?>

  11. #11
    Join Date
    Apr 2002
    Location
    Huntsville, Alabama
    Posts
    746
    Originally posted by NeonHQ
    i am using IE.
    Security setting medium.
    No problem with all other forum, vBulletin or any other forum.

    This is the only forum i cant make it remember me...
    Same here, and I've tried logging out and deleting cookies. I'm using IE 6 and I have the same problem on three different computers. It's not a big deal for me, just wanted to post the info in the hopes of helping others.
    The member formerly known as Enigmatics
    Teh Harem

  12. #12
    Join Date
    Mar 2003
    Posts
    2,670
    Originally posted by Barbara
    Same here, and I've tried logging out and deleting cookies. I'm using IE 6 and I have the same problem on three different computers. It's not a big deal for me, just wanted to post the info in the hopes of helping others.
    Have you tried manually deleting the cookie?

    Also, do you use a firewall/antivirus program?

  13. #13
    Join Date
    Apr 2002
    Location
    Huntsville, Alabama
    Posts
    746
    Yes, I've tried manually deleting the cookies. I'm not sure what firewall is on my work computer and they use McAfee at work. I do have a firewall on my home computers and use Norton there. The firewall is a recent addition, though (December) and I had this problem before then.
    The member formerly known as Enigmatics
    Teh Harem

  14. #14
    Join Date
    Jul 2003
    Posts
    191
    Using WinXP.
    IE 6
    No firewall

    At 2 different computers at different locations, it cant remember me. Tried logout and manually delete all cookies. still forget me at both computers.

    No problem with any other forums. Probably this forum is not WinXP/IE 6 compatible.

  15. #15
    Join Date
    Jan 2001
    Location
    Illinois, USA
    Posts
    7,147
    Probably this forum is not WinXP/IE 6 compatible.
    I use WinXP and IE6 with all the updates on abotu 4 different computers - no problems at all.

  16. #16
    Join Date
    Dec 2002
    Location
    The Shadows
    Posts
    2,913
    Maybe add WHT to a trusted cookie zone thingy.
    Dan Sheppard ~ Freelance whatever

  17. #17
    Join Date
    Feb 2002
    Posts
    3,696
    I also a similar problem. When I visit the main page it says I'm logged out, when I click on profile I can access that and when I click on the "Hoe" link it says i'm logged in. Both Firefox and IE6.0 do this.

    I tried both browsing with cookies and not.
    Don't look for a way out.

  18. #18
    Join Date
    Mar 2003
    Posts
    2,670
    Originally posted by RDX1
    I also a similar problem. When I visit the main page it says I'm logged out, when I click on profile I can access that and when I click on the "Hoe" link it says i'm logged in. Both Firefox and IE6.0 do this.

    I tried both browsing with cookies and not.
    Are you clicking on a WHT link that is already in your history? If so, don't use that one. Type the full address (http://www.webhostingtalk.com) and see if it has you logged in.

    I had an issue where the history only had a (http://webhostingtalk.com without the WWW) and it would do what you are experiencing.

  19. #19
    Join Date
    Feb 2002
    Posts
    3,696
    No, it's bookmarked to index.php
    Don't look for a way out.

  20. #20
    Join Date
    Mar 2003
    Posts
    2,670
    Try typing http://www.webhostingtalk.com into the browser and hit enter. If it shows you logged in, save that as the bookmark.

    When going to that address, it does not forward you to index.php in the URL bar and that may be why it is causing an issue for you.

  21. #21
    Join Date
    Apr 2002
    Location
    Huntsville, Alabama
    Posts
    746
    Originally posted by Matt
    Try typing http://www.webhostingtalk.com into the browser and hit enter. If it shows you logged in, save that as the bookmark.

    When going to that address, it does not forward you to index.php in the URL bar and that may be why it is causing an issue for you.
    That worked for me just now. I'll see if that fix works on my other computer and if the fix stays fixed. Thanks.
    The member formerly known as Enigmatics
    Teh Harem

  22. #22
    Join Date
    Jul 2003
    Posts
    191
    Hey !! Thanks !!

    By typing http://webhostingtalk.com i am logged out

    By typing http://www.webhostingtalk.com it remember me

    I just bookmark the http://www.webhostingtalk.com

    Finally solve the remember me problem.

    So, i guess we have to include the www to let it remember me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •