Results 1 to 5 of 5
  1. #1

    Exim Email problem

    Hey gang,

    I'm not a webhost provider, but hope someone here can be of assistance. I'm running an Internet Dating Website. I have a dedicated server running FreeBSD 4.9, Exim 4.30, Cpanel/WHM 9.1.0, etc. When I send email within my domain (virtuouslove.com) I have no problem receiving mails. However, when I attempt to send outside of my domain, the mail comes back -- mail delivery failed. Also, when I send mail from Hotmail or AOL account to my domain, it comes back undelivered. So I'm not able to send/receive mail outside of my domain.

    I've tried to get assistance from my webhost provider but they are of no help. We spend time playing email tag, "I sent you a request", which I never received to my hotmail account, or you changed your root password we can't get on the box. After giving them my root password, nothing, a full 48-hours now. I suspect this a tactic to buy them time as they don't seem to have a clue what's going on. I have received nothing from them to say, we're working on it, we think we might have an idea, oh, you did this that's why it's not working, nothing, nothing, nothing. The worst part is that I'm paying $174/mo for a managed box. I guess I'm getting what I paid for from Hostgator. They're obviously a reseller with no experience offering support.

    Anyway, the error msg when I attempt to send outside of virtuouslove.com is listed below. Would appreciate any assistance as I'm at my witt's end and my site requires email server to be working to verify the user's email address. Sorry for such a long post, too.

    Date: 4/13/2004 16:58:28 -0400
    From: Mail Delivery System <[email protected]>
    To: [email protected]
    Subject: Mail delivery failed: returning message to sender All headers
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    [email protected]
    unrouteable mail domain "hotmail.com"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <[email protected]>
    Received: from mturner by merle.virtuouslove.com with local (Exim 4.30; FreeBSD)
    id 1BDUzE-0008dT-0j
    for [email protected]; Tue, 13 Apr 2004 16:58:28 -0400
    From: "Marcia Turner" <[email protected]>
    To: [email protected]
    Subject: testing
    X-Mailer: NeoMail 1.26
    X-IPAddress: 192.203.40.5
    MIME-Version: 1.0
    Content-Type: text/plain; charset=iso-8859-1
    Message-Id: <[email protected]>
    Date: Tue, 13 Apr 2004 16:58:28 -0400

  2. #2
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    4,695
    normally, this is either because of reverse dns but yours looks fine, or when using a script/mailform and you've prevented the sending of mail from 'nobody' but obviously it's not that either.

    Check if the domains you're having problems with are listed in /etc/localdomains if not i think if you run scripts/exim4 it should solve your problem, but bear in mind you'll loose all custom settings you made to exim if you do that.

  3. #3
    Join Date
    Dec 2002
    Location
    texas
    Posts
    1,333
    We tell you before you buy the server not to get it with free bsd, that cpanel has a lot of bugs with it, and that we wouldn’t be able to support you with those bugs.

    Despite are strong warning you purchase the server with freebsd and sure enough have a bug with it.

    Your last ticket says

    “This should be ok now.

    Best Regards”

    It was tested when we said that and it was working.

    The problem was fixed as far as we knew, and had no idea it came back until you posted here on WHT / emailed us claiming we never email you back, and are failing to help.

    We will help you as best as we can, but please don’t blame us for something we warned you about. And PLEASE disable your hotmail spam filter since it seems you aren’t receiving half our responses. You keep saying we aren’t responding when most of our responses go unanswered. I believe your spam filter is at work here causing you and us a ton of confusion.
    Last edited by BrentOfHG; 04-16-2004 at 09:32 PM.

  4. #4
    I'm now receiving some email, don't know why, how, or whom, but I don't ask nuttin.

    There are issues, it won't send to some domain. Msgs are coming back "mail delivery failed" with the different error below. pick one. Someone told me about some freebsd newsgroups where I might find assistance, so I'm checking out that angle, too.


    ---------------

    [email protected]
    SMTP error from remote mailer after RCPT TO:<[email protected]>:
    host houfug.org.mail1.psmtp.com [12.158.34.245]:
    553 5.1.8 <[email protected]>... Domain of sender address [email protected] does not exist - on relay of:
    MAIL FROM:<[email protected]>

    ------------

    [email protected]
    SMTP error from remote mailer after MAIL FROM:<[email protected]> SIZE=1656:
    host mx1.optonline.net [167.206.5.6]: 550 5.1.8 invalid/host-not-in-DNS return address not allowed

    ----------------------------

    [email protected]
    SMTP error from remote mailer after MAIL FROM:<[email protected]>:
    host mailin-04.mx.aol.com [64.12.137.184]: 550 REQUESTED ACTION NOT TAKEN:
    DNS FAILURE

  5. #5

    Smile Possible Fix for 553 5.1.8 Error

    I got the same error, did you get this problem resolved? Here is what I found out and how I corrected the problem.

    This behavior may occur if the destination server cannot resolve the domain that you are using as your return address. Some domains use Reverse DNS Lookup. Your domain may be internal only (I had this problem) or you may be sending e-mail from another server other than your own (I also had this problem). An example of the this is I have an ISP account with CableOne. Due to security reasons, I can only use their outgoing mail server while
    physically attached to their service. If I take my notebook computer to a friend's house to surf the internet I cannot use CableOne for outgoing (just incoming). Also, I have several e-mail hosts & I use Outlook 2000.

    First, I set my Outgoing Server for me Internet E-mail service to a server that does not have this type of security, or to the ISP mail server your computer is attached to at the time.

    Second, Set the Delivery order in Services so that the Internet E-mail service to send mail is first. You don't want your Exchange Transport Services first if you are using an internal, non-registered mail server or you are not attached to your LAN.

    _
    "SMTP error from remote mailer after RCPT TO:<[email protected]>:
    host houfug.org.mail1.psmtp.com [12.158.34.245]:
    553 5.1.8 <[email protected]>... Domain of sender address [email protected] <mailto:[email protected]> does not exist - on relay of:
    MAIL FROM:<[email protected]>"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •