Results 1 to 11 of 11
  1. #1

    RR DNS not updating

    I recently purchased the domain, and have had problems accessing it from my RR connection ever since the transfer.

    Here is an nslookup performed from my RR connect:


    Non-authoritative answer:

    Howerver, the correct info should point to my host ( at Everywhere else I check, it seems to resolve fine.

    Other people on the local RR (Minneapolis) network pull up the old IP as well.

    Its been changed for over a week now, and all tests I run from, etc. all come back looking good.

    All contacts with RR tech support have been ignored. It doesnt seem that Deru has messed anything else up either.

    Anyone had this problem before? Any ideas what I could do to fix it (besides make every RR person put a host file with the right IP in it)?

    Any help/input/etc is greatly appreciated.


  2. #2
    Join Date
    Jun 2003
    Give it a few more days. If the root servers updated the domain within the last three days, RR may still have the old referrals cached on their DNS server.

  3. #3
    Join Date
    Feb 2003
    I've found a few larger ISP cache DNS records longer than they should. It's just a PITA that you have to live with at times.

    I agree, couple more days and they should catch on. Odds are, they are going to ignore your requests. Expect nothing less from a residential provider.

    Cloud Computing | Fiber Optic Internet | Colocation

  4. #4
    Join Date
    Nov 2001
    If you want to get started right away you could put your server's ip into your lookup table. (instead of having it be "automatic").

    I will lookup to see what RR's dns address is, add it as the first dns and add my server as the second dns. Client will still have to wait a couple days, but you can get started right away.

  5. #5
    Join Date
    Feb 2002
    Vestal, NY
    This happens to my local RR connection every once in a while. The DNS will cache old settings for many days every once in a while (pretty rare). Luckily, I can just call up the president of our local division and he will have his techs fix it

  6. #6
    I had the same trouble with RR, and still am.

    is the thread I posted my trouble in. This client is in Kansas City, MO.

    I would be interested to hear if you ever got your problem resolved, because I haven't.

    Lonnie Honeycutt

  7. #7
    Join Date
    Feb 2003
    In the past, I've given clients with problem ISP DNS access to real caching servers that actually work. It's not a fix, but a work around for the moronic ISP's that never update their DNS.

    Cloud Computing | Fiber Optic Internet | Colocation

  8. #8
    Still no luck. All Minnesota RR customers still get the old IP.

    I guess for now Ill just put in host entry in the 3 client machines that want to use webmail from the domain. Its really irritating because it is a family site, so almost all traffic will be over an RR connection to the server.

    If any of you guys who have experienced this before, what is the longest possible ETA on RR resloving the issue? No use paying for hosting if my customers cant even resolve it correctly.

    Thanks for the input.


  9. #9
    Actually, let me run this idea by you guys and see what you think:

    How about changing my nameservers, giving it 24 hours, then changing it back? Maybe this would somehow re-queue it?

    Just a thought.

  10. #10
    Could you possibly provide a tracert to the server from the RR account? I am the guy that was having the same problem, and the tracert was always timing out after hitting a switch within

    I would REALLY like a look at the tracert.

    Lonnie Honeycutt

  11. #11

    Tracing route to []
    over a maximum of 30 hops:

    1 9 ms 1 ms 1 ms
    2 12 ms 9 ms 11 ms
    3 9 ms 9 ms 9 ms []
    4 36 ms 44 ms 19 ms []
    5 21 ms 22 ms 29 ms [
    6 23 ms 21 ms 27 ms [
    7 20 ms 19 ms 20 ms [
    8 41 ms 42 ms 40 ms []
    9 53 ms 39 ms 48 ms []

    10 39 ms 39 ms 40 ms []
    11 66 ms 63 ms 63 ms []

    12 64 ms 62 ms 64 ms []

    13 64 ms 63 ms 63 ms []
    14 63 ms 64 ms 63 ms []
    15 73 ms 63 ms 65 ms
    16 64 ms 66 ms 65 ms []

    Trace complete.


    No timeouts here. Im really only having problems with the RR DNS cache.

    Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts