Hi Guys,

I need some help here.

My server is using Plesk 7 and after I upgraded to Plesk 7.0, I could not start the httpd.. it says

Module "mod_perl.c" is not compatible with this version of Apache (found 20020628, need 20020903).

Before the upgrade, my httpd version is 2.0.48.

After the upgrade to 7.02, httpd - v at root gives me 2.0.48 but 'component info' at Plesk says httpd is

Why 2 different versions? How should I resolve?

Can anyone help? Thanks lots!