hosted by liquidweb


Go Back   Web Hosting Talk : Other Forums : Web Hosting Lounge : Help Me Please :(
Reply

Forum Jump

Help Me Please :(

Reply Post New Thread In Web Hosting Lounge Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2004, 02:25 PM
stripeyteapot stripeyteapot is offline
Hmmm....
 
Join Date: Apr 2003
Location: UK
Posts: 2,341
Unhappy

Help Me Please :(


Recently I found out my home computer motherboard is faulty, so I will be getting it replaced ASAP.

-- THE PROBLEM --
The motherboard has been faulty awhile but never had any problems, recently some sites will not load even though they are there.

-- WHAT I'VE DONE --
I have ran virus checks, ad aware and spybot and found 1 virus and 1 piece of adware. They were both removed immediately, I haven't restarted since, maybe this is a problem?

Any have any ideas why this could be? I haven't changed / messed with anything on my firewall so it can't be blocking these selected sites that I don't visit often.

-- SITES RUNNING FAST (All Directories/Pages) --
PayPal.com
PMod.co.uk
WebHostingTalk.com
Google.com
MaximOnline.com

And few others.

Hotmail.com, various other forum sites such as Yaxay.com and WebMasterLingo.com load extremely slow and sometimes not even at all.

Could this be all down to my motherboard?

I have 1.5gb of DDR Ram
2.6GHz
and a bunch of other very nice pieces of hardware, it's not over heating (alarm goes off and auto shuts down).

Any ideas?

__________________
ServeYourSite
Web hosting done right
██ Shared, Reseller and Dedicated web hosting
An Easy Web Presence Company



Sponsored Links
  #2  
Old 04-13-2004, 02:57 PM
Bully Bully is offline
Web Hosting Master
 
Join Date: Aug 2003
Location: Leicester, UK
Posts: 1,531
well my first solution is formatting LOL

  #3  
Old 04-13-2004, 03:10 PM
stripeyteapot stripeyteapot is offline
Hmmm....
 
Join Date: Apr 2003
Location: UK
Posts: 2,341
Backing up 40GB of data then formatting 160GB is pointless at the moment.

__________________
ServeYourSite
Web hosting done right
██ Shared, Reseller and Dedicated web hosting
An Easy Web Presence Company

Sponsored Links
  #4  
Old 04-13-2004, 03:41 PM
ilyash ilyash is offline
Web Hosting Master
 
Join Date: Dec 2002
Location: NY, NY
Posts: 3,975
Is your NIC card integrated into mobo?
If not, then the problem is not in the motherboard.

As for the sites loading slowly, it could be your ISP
or maybe you have some messed up firewall settings.
It is not on your end.

  #5  
Old 04-13-2004, 07:31 PM
stripeyteapot stripeyteapot is offline
Hmmm....
 
Join Date: Apr 2003
Location: UK
Posts: 2,341
Hey,

I turned it off to check everything, but I didn't fiddle, works fine now, although still a little hot (but not overheating). Seems like a simple restart did the trick Thanks though, I appreciate it.

__________________
ServeYourSite
Web hosting done right
██ Shared, Reseller and Dedicated web hosting
An Easy Web Presence Company

Reply

Related posts from TheWhir.com
Title Type Date Posted


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?