Hello, I am trying to install ImageMagick on my servers and come across the following problem:

[[email protected] root]# rpm -ihv ImageMagick-6.0.0-1.i386.rpm error: failed dependencies:
libc.so.6(GLIBC_2.3) is needed by ImageMagick-6.0.0-1
libdotneato.so.0 is needed by ImageMagick-6.0.0-1

I have the RPM files that include these needed files. After installing, the same message above still is shown. We actually got it down from 4 to 2 depencies.

We're currently on a RH 7.3 machine. Any ideas guys?