Results 1 to 3 of 3
  1. #1

    Veyr strange email issue

    As I stated in another post, I have changed hosting companies.

    Here is the problem that I am having setting up my email.

    I have a satellite internet system, which my main pc works off of. I also have a laptop connected to a Linksys wireless router. When I configure the email, It works with the laptop but not the main pc. I keep getting prompted for login/password. I know that the information is correct because it works on the laptop. I also tried disabling the firewall and antivirus and no go. I tried deleting and re-adding the information as well.

    Any ideas?

  2. #2
    Join Date
    Nov 2003
    Orange County, CA
    Are you POSITIVE that the login information is correct, along with the server to connect to?

    If so, maybe your laptop is logged in while the main PC tires to connect, and you are not able to have multiple connections to the same account, at the same time.
    DreamHost Web Hosting
    Shared and VPS hosting + dedicated servers and colocation.
    ... and we're green, too!
    Hosting your dreams since 1997.

  3. #3
    Join Date
    Jun 2003
    I had the same thing happen to me once. I found out it was the router. I could get email when hooked directly to it but running my wireless always had the password propt come up no matter how many times I enetred it correctly. MY fix was I found out that roadrunner was having problems but you would think it would cause it on both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts