LogWatch is reporting the following: (NOTE THE: WARNING KERNEL ERROR)

I'm running RHEL 3.0 - WHM 9.1.0-S93 - I changed to Kernel 2.4.21-9.0.1.EL earlier esterday. Before it Had 2.4.21-4.01.El-smp on there for some reason. (I only have 1 processor). But either way, It is still giving Kernel Errors with the new kernel as well.


The server keeps going down at random times during the day. And I keep having to submit a Reboot TT. And I have another issue where XINETD and IMAP have failed on this same server.


################### LogWatch 4.3.2 (02/18/03) ####################
Processing Initiated: Thu Apr 8 04:02:50 2004
Date Range Processed: yesterday
Detail Level of Output: 0
Logfiles for Host: **edout.**edout.com
##################################################
##############

--------------------- ftpd-xferlog Begin ------------------------

TOTAL KB OUT: 35336KB (35MB)
TOTAL KB IN: 90164KB (90MB)

---------------------- ftpd-xferlog End -------------------------


--------------------- Kernel Begin ------------------------


WARNING: Kernel Errors Present
Error: only one proces...: 2Time(s)

Dropped 317 packets on interface eth0
From 12.24.244.62 - 1 packet
To 207.44.238.12 - 1 packet
Service: 49153 (udp/49153) (** IN_UDP DROP **,eth0,none) - 1 packet
From 24.93.41.202 - 2 packets
To 207.44.238.12 - 2 packets
Service: 55673 (tcp/55673) (** IN_TCP DROP **,eth0,none) - 2 packets
From 61.188.177.177 - 1 packet
To 207.44.238.190 - 1 packet
Service: 41302 (tcp/41302) (** IN_TCP DROP **,eth0,none) - 1 packet
From 62.254.60.138 - 1 packet
To 207.44.238.12 - 1 packet
Service: 37852 (udp/37852) (** IN_UDP DROP **,eth0,none) - 1 packet
From 63.241.29.136 - 6 packets
To 207.44.238.12 - 6 packets
Service: 35209 (tcp/35209) (** IN_TCP DROP **,eth0,none) - 2 packets
Service: 35251 (tcp/35251) (** IN_TCP DROP **,eth0,none) - 2 packets
Service: 52592 (tcp/52592) (** IN_TCP DROP **,eth0,none) - 2 packets
..............and it goes on....


Here is the Kernel Warning Error LogWatch from Yesterday. 4/7/04 logwatch.

WARNING: Kernel Errors Present
EXT3-fs warning: mounting fs with errors, running e2fsck...:
1Time(s)
Error: only one proces...: 1Time(s)


Here is the one from 4/6/04:

WARNING: Kernel Errors Present
Error: only one proces...: 3Time(s)


Any Ideas Anybody? I looked at other Posts with this error, and all showed either an hda drivestat or similar. Do you think the HD is going bad? Or something else?