Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2003
    Location
    Bluesquare dc, Uk
    Posts
    1,591

    AspEmail problems

    Hi guys.

    I've got a problem with an indvidual account using ASPEmail (the identical scirpt works fine on all other accounts).

    Then trying to use the component I get the following error:

    An error occurred: 503 This mail server requires authentication
    I'm a bit confused since the component and same script works on all my other accounts.

    Any advice or suggestions will be greatly appreciated.

    Thanks in advance.
    Olly | INX-Gaming
    Call of Duty 4 hosting

  2. #2
    Join Date
    Jul 2003
    Location
    Castle Pines, CO
    Posts
    7,189
    Check with your hosting company. I know the hosting company I use right now & Jmail - they keep changing their protocol on each new website we open up with them.

    It seems they might have added an input field for your user name / password.

  3. #3
    Join Date
    Apr 2003
    Location
    Bluesquare dc, Uk
    Posts
    1,591
    Hi Corey,

    I AM the hosting company- it's one of my own accounts
    Olly | INX-Gaming
    Call of Duty 4 hosting

  4. #4
    Your SMTP server may be requiring Authentication. you can send mail using aspmail through SMTP server requiring Authentication by setting the following properties.
    objMail.Username = "username"
    objMail.Password = "password"

    where objMail is your aspemail object.

    hope this helps
    Cenvo Hosting
    Unmatched Quality Unbeatable Price
    www.cenvo.com

  5. #5
    Join Date
    Feb 2004
    Posts
    772
    Hi

    Regarding - 503 Server encountered bad sequence of commands

    Indicates (probable) that your ISP mail server did not recognized a command sent that is erroneous. Some temporary event prevents the successful sending of the message or an intermittent drop in network line connection that caused your mail client to send erroneous command and sending in the future may be successful.

    For complete details please have a look into this URL :

    http://www.mailsbroadcast.com/email....odes.error.htm

    Regards,

    Bright

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •