Results 1 to 4 of 4
  1. #1

    Anyone having trouble logging into PaySystems MCC?

    After I submit my company ID and pw, I get nothing... just a blank screen.

    Usually, after submitting, I get a new window with the MCC in it.

    Anyone else having trouble? I've tried rebooting, and also from a different computer...


  2. #2
    mrzippy

    Have you disabled popups in Internet Explorer? If you have, that would prevent the MCC from opening in a new browser...

    Cheers
    James
    James Acker
    Sales Executive
    PaySystems Inc.

  3. #3
    Originally posted by jacker
    mrzippy

    Have you disabled popups in Internet Explorer? If you have, that would prevent the MCC from opening in a new browser...

    Cheers
    James
    Ack! That could be the problem, I think.

    Somehow I've got this stupid "ISEARCH" toolbar sitting on my internet explorer, and I can't disable it. I'm usually very careful with what I download/install, and I certainly don't remember installation of anything like this.

    But it may very well have some kind of popup blocker or something, because I see a "X Popups blocked" button on it.

    Arg. Anyone know how to get rid of this thing? I don't see any listing for it in the Control Panel install/remove, and I can't even unselect it in the Tools menu.

  4. #4
    Originally posted by mrzippy
    because I see a "X Popups blocked" button on it.
    That could be it. Go to Add/Remove Programs in your Control Panel and uninstall it. If you can't do that, there is probably a status icon in the lower right hand corner of your screen that you can right-click on and make adjustments to the settings. It should be fairly easy to disable the popup blocking, even if uninstalling is not easy.

    Cheers
    James
    James Acker
    Sales Executive
    PaySystems Inc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •