Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Posts
    45

    ImageMagick Problem

    Hello,

    Im try install the ImageMagic and ImageMagic::Thumbnail but the WHM no complete the installation. Im try locate Magic.pm after click on Install a Perl Module but not exist this file (and directory /Image). Because this my site show this error:

    Software error:
    Can't locate Image/Magick.pm in @INC (@INC contains: /usr/lib/perl5/5.8.1/i686-linux /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i686-linux /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl .) at index.cgi line 10.
    BEGIN failed--compilation aborted at index.cgi line 10.

    For help, please send mail to the webmaster (), giving this error message and the time and date of the error.

    Any idea to fix this problem?

    Thanks,
    Minotauro.

  2. #2
    Join Date
    Jul 2001
    Location
    Singapore
    Posts
    1,790
    My guess that you are using Red Hat Linux 9? If so, try to install the following RPMS:
    ImageMagick-5.4.7-10
    ImageMagick-perl-5.4.7-10
    ImageMagick-c++-5.4.7-10
    ImageMagick-devel-5.4.7-10
    ImageMagick-c++-devel-5.4.7-10
    Then after that install whatever ImageMagic::whatever you like via WHM should be fine At least this is my experience

  3. #3
    Join Date
    Jan 2004
    Posts
    45
    Originally posted by choon
    My guess that you are using Red Hat Linux 9? If so, try to install the following RPMS:
    ImageMagick-5.4.7-10
    ImageMagick-perl-5.4.7-10
    ImageMagick-c++-5.4.7-10
    ImageMagick-devel-5.4.7-10
    ImageMagick-c++-devel-5.4.7-10
    Then after that install whatever ImageMagic::whatever you like via WHM should be fine At least this is my experience
    Hello choon,

    Thanks, i need fix my problem with your tip!

    Regards,
    Minotauro.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •