I don't know what I did but I can't load my chatroom anymore when I have zone alarm on. I can't remember changing any settings. I've looked through the zone alarm settings but I can't find how to allow sites. I tried adding it to the internet zone and trusted zone, but no luck. Does anyone know the correct setting?