Using telnet I set mtu on the cobalt qube 3 to 1412, but it sends mtu packets at 1500. It originally was sending them at 1520. I suspect that pmtud is being used on this machine and it is seeing a dsl line and overriding the manual 1412 setting and allowing 1500 mtu.

I want the lower setting of 1412 due to this server is being used over a dsl based VPN. Since the manual setting is being overridden by pmtud I am seeking to find out how to disable it?

Thanks for you help.