Results 1 to 3 of 3
  1. #1

    FrontPage automatically adding size to input tag

    I am editing a .php file in FrontPage. The correct tag does NOT have the size parameter as follows:
    <input type='text' name='type' value='$type'>

    However, when I open the .php file in Frontpage, it is adding the size parm automatically as follows:
    <input type='text' name='type' value='$type' size="20">

    Which then causes a parse error when the page is opened.

    How can I prevent FP from adding size??

    Thanks, Kevin

  2. #2
    Join Date
    Jan 2002
    Charlotte, NC
    Try right-clicking the file in the FP navigation window, and choosing "open with" and use a text editor rather than FP itself. Make your changes, save and then close the editor and click back to fp...if you're connected to the server, FP should save the file automatically and you should be set.

    HOSTING your livelihood

  3. #3
    Thanks for the prompt reply. I know how to change the editor, but we rely on Front Page's HTML capabilities since we do not want to program in native HTML.

    Is there a way to still use Front Page and just control what it chooses to add/remove, in this case the size parameter?

    I see in the FP help that "You can also modify how FrontPage formats HTML tags displayed in the HTML pane. For example, you can display the names of HTML tags in uppercase and HTML attributes in lowercase to differentiate them. "

    However, it does not say HOW to do that?

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts