Results 1 to 2 of 2
  1. #1

    403 error on website after rebuilding apache

    I got a 403 error when trying to go to my website and it's on all the websites when i rebuilt apache.. I checked th permissions and they're 777 and i changed the ownerships to root still no go i still get a 403 error?

    Please soeone help! I have root access, i have redhat9 and i rebuilt php with buildapache.sea


  2. #2
    You must not assign the ownership to root. Check your httpd.conf and see what the correct user and group owner is and make sure the folder's user and owner are the same.

    If you have SUEXEC enabled on your server, you cannot chmod 777 to your web folder. SUEXEC will not allow 777. You need to CHMOD to 776 or something else.

    Also check your apache error log, you will found some helpful information there.
    ******** - ASP, ASP.NET. Windows 2008 Hosting - Windows Reseller Plans

    1 Exabyte = two to the sixtieth power byte, 1,152,921,504,606,846,976 bytes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts