Results 1 to 7 of 7

Thread: port 2100

  1. #1

    Wink port 2100

    you may remember me as the mean guy who didn't want to pay for hosting. I was most grateful for one of the forum members putting me on to nexuswebs. they have enabled ftp permission and have specified using port 2100. how do i do this if i'm using dreamweaver? PSi don't want to let them know how stupid i am)

  2. #2
    Join Date
    Feb 2002
    bronc, the owner of NexusWebs is a frequent reader of this board.

    There's nothing wrong with asking questions. You need to start somewhere. Start by asking, and don't be ashamed of it.

    Back to your question, i'll tell you this: i don't know. I'm not familiar with dreamweaver, and i'm not ashamed about that.
    Have you Floble'd today?

  3. #3
    Join Date
    Jan 2004
    i use dreamweaver a lot but i use wsftp

  4. #4
    Well when setting up the site where you place your ftp server information.


    or 123.321.23.321:2100

    in other words just add this to the end of the ftp information
    :2100 < port number
    A new Beginning for WebMasters
    WebMasters Forum
    TotalWeb International Net Consulting
    Internet Consulting, Hosting and Business Solutions

  5. #5
    Join Date
    Mar 2003

    This link should tell you what you need to know.

    Don't be afraid to ask. How else will you learn?

  6. #6
    thanks all and thanks Knogle - you just can't be too careful with this damned internet.

  7. #7
    Join Date
    Oct 2002
    EU - east side
    you may remember me as the mean guy who didn't want to pay for hosting.
    You could add a signature to keep reminding us who you are.
    Just kidding...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts