Results 1 to 9 of 9
  1. #1

    How to turn off screensaver or whatever it is called

    As most of you know, I'm still new to linux, redhat 9, and I would like to turn of the screen saver or whatever that is making the screen to go black. To get the screen visible again, I have to hit any key or move the mouse. I would like to disable this, but not know what command it will be called for or to use.

    Thanks in advance for helping.

  2. #2
    Join Date
    May 2001
    Prince Edward Island
    Are you sure its not your monitor going into to powersave??

    Check your bios settings.
    [url]I got nothing/url]

    For clarity's sake, don't use "<ip address of hostname>" use the ACTUAL 32-bit numeric IP address of the machine.

  3. #3

    I'm gonna feel dumb if it is true.

    Checking now.

  4. #4
    Join Date
    Mar 2004
    Might want to try:

    setterm -blank 0

  5. #5
    Went into bios and found nothing to disable the power monitor. They all are either disabled or off.

    Now I am going to try "apax" commands.

    Will let you know, Thanks again for helping.

  6. #6
    Thanks apax ---- it is working now.

    (thumbs up)

  7. #7
    Join Date
    Feb 2004

    You can disable your screen saver from Gnome desktop using
    click Display Modes->Select Disable Screen Saver option in Mode

    Also, See the xset command for how to disable this (man xset).

    May be this resolve your problem.



  8. #8
    Join Date
    Jun 2002
    Waco, TX
    Hopefully you aren't using gnome and X on a server machine.

  9. #9
    I'm not, shouldn't...I did a redhat 9 install from text mode and installed as a server default. it didn't give me a lot of options, it was a simple install.

    then I installed whm/cpanel from the command line.

    so far it looks good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts