Results 1 to 11 of 11
  1. #1

    Windows Hack or Setting?

    I am curious if there is a windows hack or setting to disable this, I use IE, Mozilla, Firebird, I get the same message in all browsers when a page cannot be found.

    If the site can't be found, I get this message that pops up..

    The operation timed out when attempting to contact www.blahblahblah.com

    I am sick of seeing that, I would just rather have it not show anything
    Let Google know when your dead | Read More >>
    Submit Your Press Release, Article, or News Tip Today
    W3Reports - News for Webmasters

  2. #2
    No one knows how to turn that off?
    Let Google know when your dead | Read More >>
    Submit Your Press Release, Article, or News Tip Today
    W3Reports - News for Webmasters

  3. #3
    Join Date
    Dec 2003
    Location
    Miami, FL
    Posts
    3,262
    I never see that on IE.

  4. #4
    Join Date
    Apr 2003
    Location
    Washington, DC
    Posts
    594
    maybe you have some "extraware" installed on your browser i don't get that on any windows computer here.
    Benoît Brookens III
    President - Dataracks, Inc.
    Dataracks.net | Ultra-Reliable Hosting.™

  5. #5
    Join Date
    Jul 2003
    Location
    rowland hts, california
    Posts
    791
    Yeah i would think its "extraware" too.. This extra adware trying to redirect to something when a 404 is found and display its ads or something that is obviously not working
    josh

  6. #6
    No it's not any extraware or anything like that, I ran all the progs and cleaned the system. IE actually loads the not found page, but Mozilla and Firefox give me a windows popup if the url is invalid.
    Let Google know when your dead | Read More >>
    Submit Your Press Release, Article, or News Tip Today
    W3Reports - News for Webmasters

  7. #7
    i was suffering the same problem.

    to solve that just
    Type about:config in the URL bar,
    and change browser.xul.error_pages.enabled to true.

  8. #8
    That is not a "hack"

    The error popup is "packaged" as default with Mozilla products

    If it annoys you, mancy above has given you the correct solution
    BeeServe
    * Rock solid shared & reseller UK webhosting. No downtime™ *
    Now offering fully managed VPS servers

  9. #9
    I posted this question over a year and 3 months ago, but THANK YOU for the response!
    Let Google know when your dead | Read More >>
    Submit Your Press Release, Article, or News Tip Today
    W3Reports - News for Webmasters

  10. #10
    Join Date
    Oct 2004
    Location
    San Francisco, CA
    Posts
    2,454
    Originally posted by Trifolic
    I posted this question over a year and 3 months ago, but THANK YOU for the response!
    Better late then never, eh?
    Tyler Cole
    Eeek, a Blog

  11. #11
    Join Date
    Mar 2004
    Posts
    1,468
    Lol
    A bit of an odd post for somebody's first post.
    Haven't been on WHT for 6 years!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •