Results 1 to 6 of 6

Thread: modernbill

  1. #1

    modernbill

    I cant get zend to install properly. I run the installer script and then restart my computer. Zend says it restarted fine, but modernbill says it's not installed. Whats wrong???

  2. #2
    Join Date
    Aug 2003
    Location
    USA
    Posts
    1,030
    Did you check your phpinfo()?

    See if Zend shows up there.
    CybexHost.com - Shared and Reseller Hosting Solutions on cPanel/WHM Linux Servers
    ModernTweak.com - Discount ModernBill Licenses, Hosted Installations, and Professional Services
    :: Pay for your discount ModernBill license with PayPal
    :: admin[at]cybexhost.com :: AIM: CybexH

  3. #3
    it does

  4. #4
    Join Date
    Mar 2004
    Posts
    34
    Make sure that phpinfo() does say Zend Optimizer and not just Zend Engine.

  5. #5
    Join Date
    Feb 2003
    Posts
    56
    next to the ZEND LOGO it should say somthing like:

    "This program makes use of the Zend Scripting Language Engine:
    Zend Engine v1.3.0, Copyright (c) 1998-2003 Zend Technologies with Zend Extension Manager v1.0.1, Copyright (c) 2003, by Zend Technologies with Zend Optimizer v2.x.x, Copyright (c) 1998-2003, by Zend Technologies "

  6. #6
    Join Date
    May 2003
    Posts
    1,664
    This may be similar to the problems that phpBB is having with Zend 2.5.0. There is a fix you can do by editing the /scripts/installzendopt and updating to 2.5.1 instead of 2.5.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •