Page 1 of 6 1234 ... LastLast
Results 1 to 40 of 202
  1. #1

    Managed.com Down

    Down from 20:30 CST. Anyone else?
    I sent them an email, hopefully they'll get it up soon.

  2. #2
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    I haven't had any downtime on either of my servers today. I will say that my data transfer rates seem to be going a lot slower, but it may just be something on my ISP end since I am not losing packets or experiencing high pings.

  3. #3
    Join Date
    Jul 2003
    Location
    Liverpool, England, UK.
    Posts
    2,561
    totally fine here. Was loading a touch slow before, but I was browsing their site whilst they were updating it, so thats probably the reason.

    All my managed.com servers are also up and running fine.

  4. #4
    My box is ultra slow as well, normally get 50-350k/s from the box, now getting 10-15k/s.

  5. #5
    Join Date
    Jul 2003
    Location
    Liverpool, England, UK.
    Posts
    2,561
    Originally posted by jeffromart
    My box is ultra slow as well, normally get 50-350k/s from the box, now getting 10-15k/s.
    No problems on any of mine, just tested them as you had me worried but im getting around 240k/s

  6. #6
    Join Date
    Jul 2003
    Location
    rowland hts, california
    Posts
    791
    My box seems down now

  7. #7
    Join Date
    Mar 2003
    Location
    New York City
    Posts
    7,391
    http://managed.com/ loading for me fine.

  8. #8
    http://managed.com/

    Loading slow for me

  9. #9
    Join Date
    Jun 2002
    Location
    San Diego, California
    Posts
    788
    Down for me.

  10. #10
    Join Date
    Mar 2003
    Location
    Charlotte, NC
    Posts
    2,760
    Their main site is down, but I can get to some sites hosted on servers there. Looks like some IPs are routing over XO, while others are going over Abovenet.

    1 209.120.238.1.tailormadeservers.com (209.120.238.1) 0.542 ms 0.375 ms 0.322 ms
    2 66.7.164.65 (66.7.164.65) 2.210 ms 2.378 ms 1.985 ms
    3 dllstx9lce1-7-0.wcg.net (64.200.226.117) 1.565 ms 1.751 ms 2.138 ms
    4 fe9-0.IR1.Dallas2-TX.us.xo.net (206.111.5.33) 1.519 ms 2.820 ms 1.521 ms
    5 p5-2-0-3.RAR1.Dallas-TX.us.xo.net (65.106.4.197) 3.971 ms 3.654 ms 2.833 ms
    6 p0-0-0-0.RAR2.Dallas-TX.us.xo.net (65.106.1.38) 3.434 ms 3.280 ms 3.821 ms
    7 p1-0-0.RAR2.Denver-CO.us.xo.net (65.106.0.41) 31.966 ms 33.599 ms 32.048 ms
    8 p0-0-0-1.RAR1.Denver-CO.us.xo.net (65.106.1.77) 32.334 ms 32.953 ms 32.419 ms
    9 p6-0-0.RAR1.SanJose-CA.us.xo.net (65.106.0.21) 55.587 ms 56.342 ms 55.793 ms
    10 p0-0-0.MAR1.Fremont-CA.us.xo.net (65.106.5.134) 55.757 ms 55.555 ms 56.227 ms
    11 p0-0.CHR1.Fremont-CA.us.xo.net (207.88.80.178) 56.445 ms 56.990 ms 55.509 ms
    12 67.104.60.222.ptr.us.xo.net (67.104.60.222) 57.697 ms 57.370 ms 57.205 ms
    13 65.75.170.** (65.75.170.**) 57.735 ms 57.561 ms 58.007 ms
    vs
    1 209.120.238.1.tailormadeservers.com (209.120.238.1) 0.301 ms 0.262 ms 0.187 ms
    2 66.7.164.65 (66.7.164.65) 1.563 ms 1.713 ms 1.635 ms
    3 dllstx9lce1-7-0.wcg.net (64.200.226.117) 1.703 ms 1.675 ms 2.026 ms
    4 dllstx9lce1-pos2-0.wcg.net (64.200.232.13) 2.103 ms 2.525 ms 3.788 ms
    5 pos4-0.mpr1.dfw2.us.above.net (64.125.12.97) 2.594 ms 3.509 ms 2.297 ms
    6 64.125.29.213.available.above.net (64.125.29.213) 2.122 ms 2.346 ms 2.396 ms
    7 so-4-0-0.mpr4.sjc2.us.above.net (64.125.29.53) 46.293 ms 47.167 ms 48.723 ms
    8 so-0-0-0.er10a.sjc2.us.above.net (64.125.30.94) 47.335 ms 46.547 ms 46.698 ms
    9 reserved.above.net (209.133.64.124) 46.629 ms 46.692 ms 46.752 ms
    10 66-154-102-52.assertivenetworks.net (66.154.102.52) 46.863 ms 56.273 ms 47.203 ms
    11 66.79.161.1** (66.79.161.1**) 46.487 ms 47.158 ms 46.442 ms
    vs
    1 209.120.238.1.tailormadeservers.com (209.120.238.1) 0.308 ms 0.250 ms 0.218 ms
    2 66.7.164.65 (66.7.164.65) 2.042 ms 1.481 ms 2.631 ms
    3 dllstx9lce1-7-0.wcg.net (64.200.226.117) 1.932 ms 1.743 ms 1.546 ms
    4 dllstx9lce1-pos2-0.wcg.net (64.200.232.13) 1.776 ms 1.544 ms 1.552 ms
    5 pos4-0.mpr1.dfw2.us.above.net (64.125.12.97) 2.166 ms 1.690 ms 1.542 ms
    6 64.125.29.213.available.above.net (64.125.29.213) 2.175 ms 1.835 ms 2.405 ms
    7 so-3-0-0.mpr4.sjc2.us.above.net (64.125.29.45) 46.403 ms 46.966 ms 47.162 ms
    8 so-0-0-0.er10a.sjc2.us.above.net (64.125.30.94) 47.028 ms 47.005 ms 47.544 ms
    9 above.sjc.assertivenetworks.net (209.66.79.101) 46.804 ms 46.489 ms 47.086 ms
    10 assertive.managed.com (66.154.102.5) 1058.174 ms !H 4720.798 ms !H
    In other words, I'm seeing 3 different routes for 3 different IPs at Managed.com.

    I wouldn't really trust their networking abilities if that sort of situation is happening...

    -Josh

  11. #11
    Join Date
    Jan 2004
    Location
    Brit in Calgary, Canada
    Posts
    71
    Thats the first hint of XO I have seen, I'm getting similar routes across XO from here. Thanks for posting that Josh

    Now we just need a sweepstake or something to guess how many days/weeks/months/years(?!) it will be until Managed.com get everything running properly

  12. #12
    It's finally up after over 14 hours. They really need to fix that after hours support issues. It's my worst downtime yet and hopefully their support will improve soon before something like this happens again.

  13. #13
    Join Date
    Nov 2003
    Location
    Israel
    Posts
    515
    loading extra slow for me/

  14. #14
    Join Date
    Nov 2003
    Location
    Ohio
    Posts
    504
    managed.com

    Loading fine for me.

  15. #15
    Join Date
    Jul 2003
    Location
    Liverpool, England, UK.
    Posts
    2,561
    Not had any problems (or even reports of problems) since the outages last weekend so anyone who is experiencing them, I suggest they contact their ISP make sure its not their end.

  16. #16
    Join Date
    Mar 2003
    Posts
    2,670
    Originally posted by Sash!
    Not had any problems (or even reports of problems) since the outages last weekend so anyone who is experiencing them, I suggest they contact their ISP make sure its not their end.
    That sure is a lot of ISP's causing the issue then

  17. #17
    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    288
    seems like im down to.

  18. #18
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    Both my servers just went down.

  19. #19
    Join Date
    Oct 2003
    Location
    Worldwide!
    Posts
    281
    And so have mine.

  20. #20
    Join Date
    Jul 2002
    Location
    Cyberspace
    Posts
    526
    Down here too

  21. #21
    Join Date
    Jan 2004
    Location
    Brit in Calgary, Canada
    Posts
    71
    All down. Unable to reach my server from anywhere!

    Edit - as I posted, it came back, over layer42 though...

  22. #22
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    One server just came up.

  23. #23
    Join Date
    Dec 2003
    Location
    Floripa - Brazil
    Posts
    27
    down for me to, from here managed's site is down to

  24. #24
    Join Date
    Sep 2002
    Location
    San Clemente, CA
    Posts
    99
    All of my servers just went down but they are back up now.

  25. #25
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    317
    Just came up but slow.

    Anyway, no PL,
    60 packets transmitted, 60 received, 0% packet loss, time 59630ms

  26. #26
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    The strange thing is I can tracert to the server that is still down. Anyone else doing the same?

  27. #27
    Join Date
    Mar 2003
    Posts
    84
    Yeah, same here.

  28. #28
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    317
    Yes, same here. No problem to ping, but sites are down..

  29. #29
    Their slogan should be "Network outage every day".

    BTW. It's interesting that imcp and udp packets goes good, but all tcp are filtered out

    Regards,
    sysadm

  30. #30
    Yes, I have same problem here - all http connections work ok, but pings are failed.

  31. #31
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    Both servers are down now, again...

  32. #32
    Join Date
    Jan 2004
    Location
    Brit in Calgary, Canada
    Posts
    71
    Up and down here. They seem to be ignoring the warnings in their BGP training manuals - "Do not try this exercise on a live network"

    Btw - this RTT doesn't look too healthy

    64 bytes from 65.75.142.xx: icmp_seq=6 ttl=51 time=666.666 ms

  33. #33
    Join Date
    Dec 2002
    Location
    Dallas, TX
    Posts
    222
    Going through layer42 now. I find this router appropriately named (bungi-gw1.layer42.net) since the network keeps going up and down.

  34. #34
    Join Date
    Jan 2004
    Location
    Quebec
    Posts
    164
    It's really slow right now...


    9 111 ms 113 ms 113 ms bpr1-ae2.LosAngeles.cw.net [208.172.47.67]
    10 111 ms 113 ms 113 ms beyond-the-network.LosAngeles.cw.net [208.173.57
    30]
    11 121 ms 123 ms 123 ms pos1-0.cr02.sjo01.pccwbtn.net [63.218.6.33]
    12 121 ms 121 ms 125 ms 63.218.7.6
    13 * * 144 ms f2-0-1.core1.sjc.layer42.net [69.36.239.61]
    14 390 ms * * f0-0.core2.sjc.layer42.net [69.36.239.57]
    15 * * * Délai d'attente de la demande dépassé.
    16 * * * Délai d'attente de la demande dépassé.
    17 1100 ms * * assertive.managed.com [66.154.102.5]
    18 * 865 ms * 66.79.176.XXX
    19 * 865 ms 858 ms 66.79.176.XXX

  35. #35
    What is this now? DDOS atack? Network upgrade? or something else?

  36. #36
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    4,845
    I'm getting up and down type speeds right now.

    I trace/ping ~40 to them over above, and can download sometimes at 190KB/sec. Though, that's been the first time since yesterday that i've been able todo that

    this morning, and yesterday, I was ~5KB/sec

    Not fun, but at least the service is up.

    ~Francisco

  37. #37
    Join Date
    Sep 2003
    Posts
    499
    I do know of planned network maintiance today.
    I am assuming this is part of the maintiance.

  38. #38
    Join Date
    Jan 2004
    Location
    Quebec
    Posts
    164
    You're lucky, mine is down..

    I can't even reach managed.com website.

  39. #39
    Join Date
    Sep 2003
    Posts
    499
    Only Some Segments are down, not their entire network from what I have noticed so far at least.

  40. #40
    Yup ... can't even ping my server.

    ACK!

Page 1 of 6 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •