Results 1 to 3 of 3
  1. #1

    Sudden issues sending email to

    I have a dedicated host with and I've suddenly run into an issue sending mail just to the domain. I am using redhat 9 and running exim.

    This is what I'm getting in my exim_mainlog:

    2004-03-15 13:57:38 1B2xDI-0004pN-KA == [email protected] <[email protected]> R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2004-03-15 13:57:38 1B2sks-0002IL-Jb == [email protected] <[email protected]> R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host

    I've tried clearing out the retry database and resending the email in WHM to no avail. I've tried pinging, tracerouting, and nmapping but I can't get a response or a completed route. I can use dig to resolve the ip address of, though.

    Any ideas or suggestions? After playing around with this for 6 hours, I'm stumped.

  2. #2
    Join Date
    Jun 2000
    Wichita, Ks, USA
    It could be a number of reasons. The -t indicates the type of transport it is using, it looks like the message is defered because of a earlier problem, you can try to force sending it now by running: exim -qff

    You might also try sending it manually too see what kind of a interaction you get with their mail server or you can run:
    $ /usr/sbin/exim -v <remote_addr> < file_with_rfc822_message to see the stmp interaction.

    If all else fails try using your ISP as a smarthost and let them deal with sending it. carrier grade colocation at a affordable price!
    Charles Baker - Company Operations

  3. #3
    Join Date
    Mar 2003
    South Bend, Indiana, USA
    With charter communications in Michigan USA we have had to use their smtp server to send out emails. Everything must go through them (that is when I am connected to their internet connection).

    Hope this gives you a little more information.
    Daniel - php scripts and tutorials

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts