Results 1 to 13 of 13
  1. #1
    Join Date
    Feb 2003
    Location
    Calgary, AB
    Posts
    23

    Thumbs up Hey all canadians!! whatcha think?

    Ok just came up with an idea...were looking to make a nice canadian computer forum to bring together a lot of people and was just wondering what you guys think? Sorry I dont mean to be just throwing this out there, but would just like some opinions!

    http://www.hardwire.ca

    How do you guys like the layout, etc?

  2. #2
    I like the logo, cute.
    Nice skin... but I think there are too many forums for a start.

    Wait for the forum to get more active before adding so many of them...

    And this shouldn't be in the lounge but in the reviews.

    Best,
    Eugene.

    (I'm not from canada... sorry)
    IWDN - Really smart web developers... and me!
    More than any time in history mankind faces a crossroads.
    One path leads to despair and utter hopelessness, the other to total extinction.
    Let us pray that we have the wisdom to choose correctly.

  3. #3
    Join Date
    Jul 2002
    Location
    Tasmania, Australia
    Posts
    34,797
    Moved to site reviews.

  4. #4
    Join Date
    Oct 2002
    Posts
    13,277
    It looks good mate,

    I wish you all the best!!!!!!!!

    The Dude

  5. #5
    I live it !!!! Very clean style

    Good luck

  6. #6
    Join Date
    Dec 2003
    Posts
    338
    here is my review...

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    E:\Documents and Settings\XP>nmap -sS hardwire.ca -P0

    Starting nmap 3.50 ( http://www.insecure.org/nmap ) at 2004-03-14 05:48 Pacific
    Standard Time
    Interesting ports on galaxy.premierservers.com (216.67.246.87):
    (The 1634 ports scanned but not shown below are in state: closed)
    PORT STATE SERVICE
    1/tcp open tcpmux
    21/tcp open ftp
    22/tcp open ssh
    25/tcp open smtp
    53/tcp open domain
    80/tcp open http
    110/tcp open pop3
    111/tcp open rpcbind
    135/tcp filtered msrpc
    136/tcp filtered profile
    137/tcp filtered netbios-ns
    138/tcp filtered netbios-dgm
    139/tcp filtered netbios-ssn
    143/tcp open imap
    443/tcp open https
    445/tcp filtered microsoft-ds
    465/tcp open smtps
    993/tcp open imaps
    995/tcp open pop3s
    996/tcp filtered xtreelic
    997/tcp filtered maitrd
    998/tcp filtered busboy
    999/tcp filtered garcon
    3306/tcp open mysql
    6666/tcp open irc-serv

    Nmap run completed -- 1 IP address (1 host up) scanned in 29.402 seconds

    E:\Documents and Settings\XP>

  7. #7
    Join Date
    Oct 2002
    Posts
    13,277
    Hmmmmm,

    YES,you need to put a hardware firewall on your site tbk49 and make sure all ports are STEALTHED.........

    ToaD's report isnt good for your site!!!!!!!!!!!!!

    The Dude

  8. #8
    Join Date
    Feb 2003
    Location
    Calgary, AB
    Posts
    23
    is this something that i need to get my host to do? or something that i can do?

  9. #9
    Join Date
    Dec 2003
    Posts
    338
    your host? arent YOU a host?

  10. #10
    Join Date
    Feb 2003
    Location
    Calgary, AB
    Posts
    23
    yes I am a host but I have a reseller acount

  11. #11
    Join Date
    Feb 2003
    Location
    Calgary, AB
    Posts
    23
    but its pretty important to fix this problem because i know the problems it can lead to! can anyone suggest something?

  12. #12
    Join Date
    Feb 2003
    Location
    Calgary, AB
    Posts
    23
    can anyone help me?

  13. #13
    Looks like you need to talk to the server owner, or find another server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •