Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2003
    Location
    North Hollywood, CA
    Posts
    2,554

    Question shoutcast, and the .pls

    i have read the how-to on this forum, it was very easy to use and some what worked.

    this is what happening ::
    I have a server setup on a LAN (my house) IP 192.168.0.100
    in windows media and winamp, i type http://192.168.0.100:8000
    i get a error

    the attached picture is the error i get in winamp maybe u have seen it before and know what to do.

    but ::
    when i type
    http://192.168.0.100:8000/content/AHa-TakeOnMe(TechnoMix).mp3

    then it works fine, i can connect so can my friends in my building i have 18 kids on my LAN (at home, odd i know)

    i was wondering if theres a way to upload the mp3s to the content folder and it plays whats in there.

    i searched this forum for shoutcast, the main thing i got what hosting for it.

    this server will soon be moved to a dedicated public IP address for all to tune in.

    if anyone is willing to chat 1 on 1 to help me out or now a URL to haelp me in the matter pealse let me know thank you.
    if u can pm me or im me on AIM xMiNkSxLTS97, i would thank you very much.

    Jeremy
    Last edited by Jeremy; 12-22-2006 at 11:32 AM.
    Remote Hands and Your Local Tech for the Los Angeles area.

    (310) 573-8050 - LinkedIn

  2. #2
    Join Date
    Feb 2003
    Location
    North Hollywood, CA
    Posts
    2,554
    any1?
    Remote Hands and Your Local Tech for the Los Angeles area.

    (310) 573-8050 - LinkedIn

  3. #3
    Join Date
    Mar 2004
    Location
    earth
    Posts
    1

    401 error message heres why

    at least I believe I know..

    when you put .../content/yourmp3.pls
    and hit enter...

    (even though pls does not exisit...)

    it do respond with dynamically created .pls corresponding to the name of the *.pls

    in winamp...once the *.pls gets to your player...and it says
    error blah blah...

    look at bottom right side of winamp and save the list...
    (mine says...list options...)...

    save the list then...dont click the list...it will only goback to winamp..instead..open that file with notepad.
    open notepad and say open...blah blah

    then you can see exactly where the *.pls sent the player.

    now my qeustion is...howd you get the *.pls to successfuly generate...mine just says invalid resource.

    i had it working then i broke it...

    oh well...

    hope this helps...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •