Results 1 to 3 of 3

Thread: AIM problem

  1. #1
    Join Date
    Oct 2002

    AIM problem

    For the last couple days i havent been able to connect to AIM USING VOICE!!

    I have 5.2.3277 and it has voice option,and lately when i try and connect to someone and have a VOICE SESSION,it wont connect!!!

    I get the confirmation,but when i click accept,nothing happens!!!!!!!

    Im on earthlink VIA road runner cable and last week CONNECT TO TALK was working 1/2 way......It would cut in and out.......Now it doesnt connect at all!!!!!!!!

    Could road runner be blocking the port for voice hook up???

    It always worked for me be4,but the other day when i tried to talk to a friend of mine,it didnt work...I thought it was thier end,but it isnt!!! I tried connecting to someone else on VOICE and it didnt work either!!

    Anyone else know why or have similar experience problems with this on aim??????

    Thanx all,your a good bunch!!!

    The Dude

  2. #2
    Join Date
    Jul 2003
    rowland hts, california
    sounds fun, i'll point someone on RR to this thread for ya..

    or maybe it was a recently added NAT firewall such as a router?

  3. #3
    Join Date
    Oct 2002
    No,I have been on a router for months,always worked before........

    I dunno............I just upgraded to a more secure version of my firewall (Latest build Blackice 3.6ccf) but i took that down and still nothing..............

    The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts