Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2003

    Angry apache failing to start during recompiling??

    I rebooted in every which way. What can i try? Domains are inacessible.

  2. #2
    Join Date
    Apr 2003

    Last login: Sat Mar 13 11:55:22 2004 from
    [email protected] [~]# rm -f /usr/local/apache/logs/access_log
    [email protected] [~]# rm -f /usr/local/apache/logs/error_log
    [email protected] [~]# /etc/rc.d/init.d/httpd restart
    /etc/rc.d/init.d/httpd restart: httpd not running, trying to start
    Syntax error on line 256 of /usr/local/apache/conf/httpd.conf:
    Cannot load /usr/local/apache/libexec/ into server: /usr/local/apache/libexec/ cannot open shared object file: No such file or directory
    /etc/rc.d/init.d/httpd restart: httpd could not be started
    [email protected] [~]#

  3. #3
    Join Date
    Jan 2003
    Lake Arrowhead, CA
    Did you read what you just posted? It tells you exactly what is wrong. Fix or remove the line loading mod_bwlimited in httpd.conf.
    Stability, redundancy and peace of mind

  4. #4
    Join Date
    Apr 2003
    Yeah, noticed and fixed that one.
    Any clue why my php is suddenly not working for a script that worked perfectly well - I tried everything and recompliled upgraded to 4.3.4 and back and up to 4.3.4 again.

    I had a php.ini file in /etc/php.ini and one in /usr/local/Zend/etc/php.ini
    the first one shows blank and this one
    /usr/local/Zend/etc is the only one there. It happened after configering for a search engine with registered_globals on and safe_mode off and dl_finctions enabled and php compiled with --enable-sockets.

    Now I get this line from a scan:

    Searching for anomalies in shell history files... Warning: `//root/.mysql_history' file size is zero


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts