Results 1 to 5 of 5
  1. #1

    named not accessible

    I am preparing to start doing my own DNS rather than using ZoneEdit, and am setting up a test zone via WebMin. I believe I have properly set up MX, A, and NS entries for it. From the shell of the nameserver machine, I can run:

    host -a shacker.net ns1.birdhouse.org

    and get a meaningful response , which means named is properly running on ns1.birdhouse.org, and the zone has been configured.

    However, when I run the same command from a shell on any other machine, I get no response:

    host -a shacker.net ns1.birdhouse.org
    Trying "shacker.net"
    ;; connection timed out; no servers could be reached

    My first hunch was that this meant a firewall is blocking contact. So I opened up port 53 on the firewall, but no change. What else do I need to do to make name services accessible to the outside world?

    Thanks,
    Scot

  2. #2
    Join Date
    Nov 2003
    Posts
    33
    You should check your firewall configs. What firewall do you use?

  3. #3
    Join Date
    Jul 2002
    Location
    USA
    Posts
    1,125
    try shutting the firewall down altogether.

  4. #4
    Join Date
    Sep 2000
    Location
    Alberta, Canada
    Posts
    3,109
    I would also agree that first making sure something is working before setting up Firewall variables, is a good idea. Doesn't always work that way, but good to do so whenever possible.

    Not sure if you were aware Shacker, but you will most likely, always get a postive response when checking an account on the Server it is hosted on. Other Servers give an error because it does seem there are some.

    http://www.dnsreport.com/tools/dnsre...in=shacker.net

    Tells us there are problems and an idea of where to look. You'll also note that:

    ns1.birdhouse.org & birdhouse.org will resolve whereas shacker.net does not

    Still some DNS editting to be done.
    PotentProducts.com - for all your Hosting needs
    Helping people Host, Create and Maintain their Web Site
    ServerAdmin Services also available

  5. #5
    Join Date
    Mar 2004
    Posts
    34
    Are you sure you opened port 53/udp and not just 53/tcp?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •