Results 1 to 18 of 18
  1. #1

    Please test download speed for me

    Hi All:

    I signed up for Cybrisk for couple of month.
    But I found the speed is very low for me (from Taiwan)
    Please test the download file for me.
    and tell me the speed you got.
    I got the speed only 2~3k/sec from 2M/128K ADSL
    Download File

    Many Thanks

  2. #2
    Join Date
    Apr 2002
    Location
    Philadelphia
    Posts
    2,277
    Ouch, I am getting horrible speeds:

    7.0 kb/s ~ 8.0 kb/s

    I am connected via a high-speed cable connection on the East Coast of the USA.

    Tracing route to hitour.com [64.5.52.46]
    over a maximum of 30 hops:

    1 8 ms 10 ms 8 ms 10.99.192.1
    2 9 ms 8 ms 7 ms fe-2-5-rr01.pottstown.pa.pa04.comcast.net [68.87
    .45.77]
    3 11 ms 9 ms 10 ms srp-8-1-ar01.lebanon.pa.pa04.comcast.net [68.87.
    45.1]
    4 27 ms 11 ms 10 ms pos-7-0-cr01.harrisburg.pa.core.comcast.net [68.
    87.19.185]
    5 118 ms 99 ms 31 ms 12.118.104.57
    6 32 ms 30 ms 32 ms tbr1-p011801.cgcil.ip.att.net [12.123.6.58]
    7 111 ms 30 ms 29 ms ggr2-p310.cgcil.ip.att.net [12.123.6.65]
    8 31 ms 32 ms 31 ms so-1-1-0.BR6.CHI2.ALTER.NET [204.255.174.9]
    9 31 ms 32 ms 31 ms 0.so-3-1-0.XL2.CHI2.ALTER.NET [152.63.71.97]
    10 31 ms 130 ms 31 ms 0.so-0-0-0.TL2.CHI2.ALTER.NET [152.63.68.89]
    11 187 ms 50 ms 54 ms 0.so-5-2-0.TL2.DFW9.ALTER.NET [152.63.1.149]
    12 53 ms 54 ms 54 ms 0.so-7-0-0.CL2.DFW13.ALTER.NET [152.63.103.222]

    13 53 ms 53 ms 54 ms POS7-0.GW1.DFW13.ALTER.NET [152.63.103.89]
    14 * * * Request timed out.
    15 79 ms 72 ms 70 ms car2-5-v1.dllstx2.theplanet.com [12.96.160.21]
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.
    Last edited by phpcoder; 03-09-2004 at 04:24 PM.

  3. #3
    Join Date
    Oct 2003
    Posts
    269
    Even worse here....1.9kb/s - 2.7kb/s.

    I usually get 300+ kb/s
    Maker of World's BEST Browser & Web site development software.
    Shared / Reseller / Dedicated *Managed* Web hosting on Linux / Windows with 99.5% Uptime Guarantee with SLA & 90 days moneyback guarantee.
    Contact -> AIM: str1997 | ICQ: 303026849

  4. #4
    I'm with Cybrisk and usually I get decent speeds but today has been terrible... the site is loading very slow.

  5. #5
    Join Date
    Aug 2002
    Location
    Past North
    Posts
    716
    I think the planet had some network issues today. That could be why

  6. #6
    Yeah I have a couple of websites with Dathorn and there all down, or extremely slow. They mentioned it was a problem with The Planet.

  7. #7
    Has the network issues been confirmed? If so is there a place I can go to check for updates?

  8. #8
    Join Date
    Nov 2002
    Location
    Oklahoma
    Posts
    570
    Yes I can assure you that portions of The Planet are experiencing network issues, for the pat 5 hours to be exact. Unfortunately I don't have any real information to give out, it's just a huge mess at The Planet to try and find out anything as the left hand doesn't know what the right hand is doing. Supposedly it's DoS related.
    Dathorn, Inc. - Premium WHM & cPanel Hosting since 2002! Check Out Our Blog!
    Experience the Dathorn Difference! - andrew@dathorn.com
    LiteSpeed | Clustered DNS | CloudLinux | CageFS | KSplice Uptrack
    Solid State Disks | R1Soft Daily Backups | Softaculous | SpamTitan

  9. #9
    Join Date
    Jun 2003
    Location
    Nova Scotia, Canada
    Posts
    4,126
    It wouldn't pull more than 1.7 kb/s on a connection that can pull 5mb/s (Eastlink, Canada).

    Simon
    EIRCA Ltd, home of The Genius Networkô.

  10. #10
    Looks like speeds are back up and operational (I hope)

  11. #11
    Seems to be back to normal, I manage to pull 350kB/sec.. Also my sites are back up at decent speed. Hopefully it will stay this way.

  12. #12
    Thanks:
    The speed back to normal
    I get 200K/sec now

  13. #13
    Join Date
    Oct 2003
    Posts
    269
    300+ now.
    Maker of World's BEST Browser & Web site development software.
    Shared / Reseller / Dedicated *Managed* Web hosting on Linux / Windows with 99.5% Uptime Guarantee with SLA & 90 days moneyback guarantee.
    Contact -> AIM: str1997 | ICQ: 303026849

  14. #14
    Join Date
    Jul 2003
    Posts
    334
    My download has about a 30KB average.
    High-speed cable shaw internet in Canada.

  15. #15
    Join Date
    Apr 2002
    Location
    Philadelphia
    Posts
    2,277
    My speeds are back up to 380+ kb/s

    The above low speeds were due to network problems the datacenter had earlier in the day.

  16. #16
    Join Date
    Mar 2004
    Location
    /dev/null
    Posts
    275
    Started at 300 kb/sec went down to 220 kb/sec 30 seconds later and stayed there.

    Usually get 400 kb/sec with my 3.0 mbps cable from quebec, canada... so that is not bad

  17. #17
    Join Date
    Jan 2003
    Location
    Australia
    Posts
    365
    Seems fine to me here

    <edit>Forgot to say, itís from a 10mb connection</edit>
    Last edited by desman; 03-10-2004 at 10:00 AM.

  18. #18
    about 900 KB/sec from Seattle

  19. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •