Results 1 to 37 of 37
  1. #1
    Join Date
    Dec 2001
    Posts
    44

    * Speedtest for servermatrix, 1and1 and mangaed.com please :)

    Hi folks,

    could someone who has a dedicated server with servermatrix, 1and1 and managed.com provide me with a downloadable file so that i can test the real speed here in germany ?

    Thanks alot!

  2. #2
    will a server at ThePlanet do? or does it have to be leased from servermatrix?
    TopQHost - We Provide Affordable Web Hosting with Top Quality Service

  3. #3
    Join Date
    Dec 2001
    Posts
    44
    Originally posted by benjohngf
    will a server at ThePlanet do? or does it have to be leased from servermatrix?
    uhm sure - if it's on the same line as the servers from servermatrix i'll take it

  4. #4
    Join Date
    Jul 2003
    Posts
    527
    i can only offer a trace from kuwait

    Tracing route to servermatrix.com [69.56.222.40]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 20 ms 19 ms 19 ms xxxxx.qualitynet.net [62.150.xxx.xxx]
    3 30 ms 49 ms 19 ms 195.226.xxx.xxx
    4 16 ms 19 ms 19 ms 62.150.200.1
    5 27 ms 29 ms 29 ms 195.229.27.1
    6 33 ms 29 ms 39 ms auh-emix-ra.emix.net.ae [195.229.31.34]
    7 222 ms 230 ms 230 ms nyc-emix-cb.po600.emix.ae [195.229.0.226]
    8 231 ms 240 ms 230 ms nyiix.ge-0-3-0.cr1.nyc1.nlayer.net [198.32.160.5
    3]
    9 239 ms 240 ms 250 ms so-1-0-2.cr1.iad1.nlayer.net [69.22.142.33]
    10 313 ms 289 ms 310 ms so-2-1-0.cr1.dfw1.nlayer.net [69.22.142.82]
    11 386 ms 299 ms 300 ms theplanet.ge-0-2-1-101.cr1.dfw1.nlayer.net [69.3
    1.63.2]
    12 291 ms 300 ms 300 ms car1-2-v1.dllstx2.theplanet.com [12.96.160.12]
    13 309 ms 310 ms 300 ms www.servermatrix.com [69.56.222.40]

    Trace complete.

    Tracing route to managed.com [66.79.160.10]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 19 ms 19 ms 19 ms xxxx.qualitynet.net [62.xxx.xxx.xxx]
    3 19 ms 19 ms 19 ms 195.226.xxx.xxx
    4 13 ms 19 ms 19 ms 62.150.200.1
    5 33 ms 29 ms 29 ms 195.229.28.105
    6 33 ms 39 ms 40 ms dxb-emix-ra.ge6303.emix.ae [195.229.31.99]
    7 36 ms 39 ms 29 ms dxb-emix-rb.ge130.emix.ae [195.229.31.66]
    8 40 ms 39 ms 40 ms auh-emix-ra.emix.net.ae [195.229.31.34]
    9 233 ms 230 ms 230 ms nyc-emix-cb.po600.emix.ae [195.229.0.226]
    10 237 ms 240 ms 230 ms nyc-emix-ca.at1101.emix.ae [195.229.0.253]
    11 235 ms 230 ms 230 ms so-3-0-3.cr1.lga3.us.mfnx.net [208.184.102.10]
    12 238 ms 240 ms 240 ms so-5-2-0.cr1.lga1.us.above.net [64.125.30.17]
    13 236 ms 240 ms 240 ms so-1-0-0.cr1.iad1.us.above.net [64.125.28.61]
    14 239 ms 240 ms 280 ms so-1-0-0.cr1.dca2.us.above.net [64.125.28.125]
    15 237 ms 240 ms 240 ms 64.125.29.122.available.above.net [64.125.29.122
    ]
    16 265 ms 260 ms 270 ms 64.125.28.70.available.above.net [64.125.28.70]

    17 266 ms 270 ms 270 ms so-0-0-0.cr1.dfw2.us.above.net [64.125.28.209]
    18 307 ms 309 ms 320 ms so-3-1-0.mpr4.sjc2.us.above.net [64.125.29.49]
    19 314 ms 310 ms 310 ms so-0-0-0.er10a.sjc2.us.above.net [64.125.30.94]

    20 312 ms 310 ms 310 ms above.sjc.assertivenetworks.net [209.66.79.101]

    21 309 ms 320 ms 310 ms 66-154-102-52.assertivenetworks.net [66.154.102.
    52]
    22 311 ms 310 ms 310 ms www.managed.com [66.79.160.10]

    Trace complete.

    notice much less hubs for SM
    plus check out the forums managed.com had network problems for few days
    i recomand SM
    Last edited by BizB; 03-09-2004 at 10:47 AM.

  5. #5
    Join Date
    Dec 2001
    Posts
    44
    trace is fine from here - but i need a file for downloading. i had good traces before but only 10kb/s download speed

    thanks for your help anyway!

  6. #6
    Join Date
    Feb 2004
    Location
    Sofia
    Posts
    1,349
    Sent you a PM with an anderthalf Mb file
    :: :: :: :: :: ::
    :: VDSP.Net :: Directory of virtual and dedi serv providers by location and price

  7. #7
    sent you a pm awhile ago. hope it helped
    TopQHost - We Provide Affordable Web Hosting with Top Quality Service

  8. #8
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    i will recomand managed.com for speed. there fast then SM.
    here my speed with SM www.ultramatrix.net/speed.exe it been so low, i can downlaod managed.com for 2 mbps, with SM only go up to 77kbps. i live in canada., anyone test my speed tell what your geting thx.
    <<< Please see Forum Guidelines for signature setup. >>>

  9. #9
    Join Date
    Mar 2004
    Posts
    98

    Re: Speedtest for servermatrix, 1and1 and mangaed.com please :)

    DReffects,

    I don't know if this would be an issue or not, but I just read on managed.com 's FAQ that the maximum number of IP addresses that can be assigned to one machine is 20. That could be problematic if you plan on hosting a large number of domains on the same server.

    Tim

  10. #10
    Join Date
    Dec 2001
    Posts
    44
    oh i didnt checked my pms *lol* hold on a sec

    @ultramatrix
    dude... i only get 20-30kb/s puh..

  11. #11
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    Originally posted by DReffects

    @ultramatrix
    dude... i only get 20-30kb/s puh..
    that theplanet datacenter.
    <<< Please see Forum Guidelines for signature setup. >>>

  12. #12
    Join Date
    Dec 2001
    Posts
    44
    hmm this is absolutely odd: i have now three servermatrix testfiles including ultramatrix ones....

    from ultramtatrix i get 20-30 kb/s, from the other two i get full speed around 200kb/s

    the traceroute shows EXACTLY the same route despite the one before the last (don't know the right english expression *lol*) - its

    12.96.160.24 for the first and
    12.96.160.55 for the second and
    12.96.160.12 or something for the third...

    could it be possible that servermatrix has internal problems?

  13. #13
    Join Date
    Mar 2004
    Posts
    98
    ultramatrix,

    Is your configured with a 10 mbps or 100 mbps network card? That could make a difference depending on concurrent traffic.

    Tim

  14. #14
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    it 100 mbps network we check with them , i can upload about 1.5mbps, download low
    <<< Please see Forum Guidelines for signature setup. >>>

  15. #15
    Join Date
    Dec 2001
    Posts
    44
    ok folks lets forget servermatrix... i just got home from work (where we have a dedicated 2mbit line) and tried downloading with 't-dsl' from the german telekom (aroun 90% of all internet users use telekom here)... i get magnificent 3kb/s

    anyone from 1and1 ?

  16. #16
    Join Date
    Feb 2003
    Posts
    44
    Originally posted by DReffects
    ok folks lets forget servermatrix... i just got home from work (where we have a dedicated 2mbit line) and tried downloading with 't-dsl' from the german telekom (aroun 90% of all internet users use telekom here)... i get magnificent 3kb/s

    anyone from 1and1 ?
    Great. Just when I start to think I've found a good dedicated server provider...

  17. #17
    Join Date
    Dec 2001
    Posts
    44
    i'm sorry dude *g* that's why i ask for some downloadable files... the tracerroutes to servermatrix are perfect - no sign of packet loss and good pings around 140ms (good from germany *G*)

    well but 2 kb/s kick ***^^

  18. #18
    Join Date
    Feb 2004
    Location
    Sofia
    Posts
    1,349

    Re: Re: Speedtest for servermatrix, 1and1 and mangaed.com please :)

    Originally posted by Ishtaria maximum number of IP addresses that can be assigned to one machine is 20. That could be problematic if you plan on hosting a large number of domains on the same server.
    Not with WHM/CPanel
    :: :: :: :: :: ::
    :: VDSP.Net :: Directory of virtual and dedi serv providers by location and price

  19. #19
    Join Date
    Mar 2003
    Location
    London, UK
    Posts
    170
    Ultramatrix, I'd ask SM to take a look at your NIC - that looks like a bad hardware issue, not a network issue.

    Here's a test file from my server on SM's network: 8mbtest

  20. #20
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    Originally posted by Jay Cornwall
    Ultramatrix, I'd ask SM to take a look at your NIC - that looks like a bad hardware issue, not a network issue.

    Here's a test file from my server on SM's network: 8mbtest
    thx lot for this

    i got 300kbps with my line, i hope it will be same, to my server.
    <<< Please see Forum Guidelines for signature setup. >>>

  21. #21
    Join Date
    Dec 2001
    Posts
    44
    Originally posted by ultramatrix
    thx lot for this

    i got 300kbps with my line, i hope it will be same, to my server.
    im sorry to report: 4,27kb/s and dropping...

  22. #22
    Join Date
    Feb 2004
    Location
    Delray Beach, FL
    Posts
    68
    Linux#/tmp>wget http://www.ultramatrix.net/speed.exe
    --13:56:41-- http://www.ultramatrix.net/speed.exe
    => `speed.exe'
    Resolving www.ultramatrix.net... done.
    Connecting to www.ultramatrix.net[69.93.148.194]:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 24,265,736 [application/octet-stream]

    100%[========================================================================================>] 24,265,736 3.04M/s ETA 00:00

    13:56:49 (3.04 MB/s) - `speed.exe' saved [24265736/24265736]

    Linux#/tmp>wget http://ftp.evilrealms.net/pub/test/8mbtest
    --13:58:02-- http://ftp.evilrealms.net/pub/test/8mbtest
    => `8mbtest'
    Resolving ftp.evilrealms.net... done.
    Connecting to ftp.evilrealms.net[69.93.232.154]:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 8,388,608 [text/plain]

    100%[========================================================================================>] 8,388,608 10.77M/s ETA 00:00

    13:58:03 (10.77 MB/s) - `8mbtest' saved [8388608/8388608]

    Linux#/tmp>

  23. #23
    Join Date
    Feb 2003
    Posts
    44
    4.66kb/sec

    In this day and age web hosting should be SIMPLE

  24. #24
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    this making SM look bad.....
    <<< Please see Forum Guidelines for signature setup. >>>

  25. #25
    Join Date
    Feb 2003
    Posts
    44
    It's making me feel bad

    I've just wget'd via server4you:

    http://ftp.evilrealms.net/pub/test/8mbtest - 1.64M/sec

    http://www.ultramatrix.net/speed.exe 186.23KB/sec

    Getting better. I'm curious, do you have 'FloodGuard Protection' or an 'Internal Hardware Firewall' on the ultramatrix.net server? Oh, and you definately have the 100Mbps uplink, not the 10Mbps, right?

    There must be a logical reason behind the constrast of speed.

  26. #26
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    Thanks for verifying.. Nope there isn't any floodguards or internal hardware firewalls. And yes we are on 100mbps, as i did check it through the SSH. What seem to me is some setup fault or hardware issue.

    We posted about this problem last week in SM and the ticket is still open, no solution as of now.

    Its really weired, the upload speed to the server seems fine.. the download from it is shocking.
    <<< Please see Forum Guidelines for signature setup. >>>

  27. #27
    Join Date
    Dec 2001
    Posts
    44
    hm i'm still getting only 4 kb from any of those urls... dammn

    hast someone a 1&1 server for testing at hand?

  28. #28
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    here what i get from microsoft.com

    see attachment

    Why is my server so slow
    Attached Thumbnails Attached Thumbnails speed.jpg  
    <<< Please see Forum Guidelines for signature setup. >>>

  29. #29
    Join Date
    Dec 2001
    Posts
    44
    what the heck? I just tried downloading again:

    http://ftp.evilrealms.net/pub/test/8mbtest - 155 kb/s
    http://www.ultramatrix.net/speed.exe - 56kb/s

    looks a lot better than yesterday - but still it's not best. my line can do 220kb/s... and also this may be related to the time: you should haev about 5 o clock in the morning right now... so no usage at all.

    perhaps servermatrix is overloaded during daytime?

  30. #30
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    they fix the speed pbm now

    all thx all people who test speed.. Thx for let test speed in WHT
    <<< Please see Forum Guidelines for signature setup. >>>

  31. #31
    Join Date
    Jan 2004
    Location
    <<Canada>>
    Posts
    734
    Just tested again now with our Win Server and I got 1.20mbps speed, which is much better than what we were getting before.

    I would like to Thank ServerMatrix support team for the quality work on this. They said server will be down for few mins, but it didn't . Good job SM.
    <<< Please see Forum Guidelines for signature setup. >>>

  32. #32
    Join Date
    Dec 2001
    Posts
    44
    dont laugh....

    http://ftp.evilrealms.net/pub/test/8mbtest - 1,5 kb/s
    http://www.ultramatrix.net/speed.exe - 6kb/s

    seems like the servermatrix network is overloaded during the day...

  33. #33
    http://ftp.evilrealms.net/pub/test/8mbtest - ~900 KB/s
    http://www.ultramatrix.net/speed.exe - 900KB/s

    both of this are at servermatrix right?

    I just put up a new server with manged i'm starting to think twice about it, can you guys tell me what you get for this:

    http://djjakub.com/jakub-funkybeat2.mp3

    (its 6 megs).
    this is at manged. so far i'm very disappointed it can pull only about 180KB/s from work

  34. #34
    Same result, ~62 KB/s from Indonesia

    My international link is 2xSTM1 to UUnet and Alter.

    Thanks.

  35. #35
    400+KB/s (max on my connection) for the two servermatrix files.

    15-20KB/s for the djjakub.com file

  36. #36
    Join Date
    Nov 2002
    Posts
    252
    250 on the djj which is tops for me
    240 on the SM one

    we all must remember that thease 2 data centers are 1300 miles apart

  37. #37
    Join Date
    Jul 2003
    Posts
    527
    Originally posted by ultramatrix
    that theplanet datacenter.
    i am getting a fully 60KB/sec
    which is my max adsl link.
    plus i think SM had a problem before and it was fixed
    Last edited by BizB; 03-12-2004 at 05:16 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •