Results 1 to 4 of 4
  1. #1

    What could I do?

    Ok for some reason when I restarted my computer my sound drivers uninstalled by itself, how can I check and remove anything that is left of them? I want to do a fresh install but it is saying I still have some left and its not allowing me to install a fresh set until I removed those

  2. #2
    I would first check the Device Manager to see if anything is still listed in there. Then I would check my file system to see if the folder of where the drivers was installed is gone. From there I would hop on google to find out more information of the card, and possibly utilities for automatic removal.
    Follow me on Twitter: @talkgamer
    Checkout my new gaming blllaaauugghhh...
    http://www.talkgamer.com

  3. #3
    Originally posted by Rebel
    I would first check the Device Manager to see if anything is still listed in there. Then I would check my file system to see if the folder of where the drivers was installed is gone. From there I would hop on google to find out more information of the card, and possibly utilities for automatic removal.
    Ah damn, can't quite remember what folder the drivers when to

  4. #4
    Ok for some reason my computer is not detecting that I do have an onboard sound that came with my mobo, Might have I disabled it in bios? because it does not allow me to install a driver for it and my computer is only like 1 month old

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •