Results 1 to 2 of 2

Thread: Mail problems

  1. #1

    Unhappy Mail problems

    One of my customer used to host at my server but latter when he got a new domain "" he wants this domain to replace the current account.

    So what I did was change the nessasary stuff like dns and cpanel account for him.

    ; Zone file for
    @ 14400 IN SOA (
    1063391955 ; serial, todays date+todays
    28800 ; refresh, seconds
    7200 ; retry, seconds
    3600000 ; expire, seconds
    86400 ) ; minimum, seconds 14400 IN NS 14400 IN NS 14400 IN A 14400 IN A 14400 IN MX 0

    mail 14400 IN CNAME
    www 14400 IN CNAME
    ftp 14400 IN CNAME
    At the same time he moved to another webhosting company.

    Problem is all mails going out from my server to [email protected] will not be routed to the new server (another webhosting company) but stuck in my server. However all mails send via e.g. hotmail, yahoo or domain that is not host in my server are routed correctly.

    How do I fix this problem?

    WHM 9.0.0
    Cpanel 9.0.0-R44
    RedHat 7.3

  2. #2
    So it's routing the mails to the local users, which no longer exists.
    Does the domain exist in /etc/localdomains ?

    Are you still the authoritative dns for datumcorp domain?
    Datums Internet Solutions, LLC
    Systems Engineering & Managed Hosting Services
    Complex Hosting Consultants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts