Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004
    Location
    GA
    Posts
    2

    RaQ3 stopped receiving mail from service provider

    I am running a RaQ3 server for our company email. Suddenly, none of our users can receive their mail. I contacted our service provider and they tested their side and reported that they received an error message referencing "the senders domain name can not be verified." They said we have a DNS validation problem. I am sure that no changes have been made on our side. One of our users received mail on Friday and it was brought to my attention on Tuesday morning. The server has been running for 2 months with no problems until now. I have tried re-starting the server several times and have noted that the web-based admin program says the email service has been running ok for several weeks. I thought that to be strange.

    Thanks in Advance.

  2. #2
    Join Date
    Apr 2001
    Location
    FL, USA
    Posts
    925
    Go to your server and see if you can do DNS lookups. Perhaps you provider changed their DNS servers or your local name server is down.

    We save you time, money, and frustration by handling the server management tasks required to run an online business successfully.
    No prodding required. We just do it right the first time. Red Hat, MySQL, Plesk, and cPanel certified staff.

  3. #3
    Join Date
    Mar 2004
    Location
    GA
    Posts
    2
    Do you mean "pinging" the fixed ip address or using telnet?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •