Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2001
    Posts
    740

    Can anyone help me with this e-mail problem?

    Hey,

    Hopefully one of you guys can help me with this...

    Here is the scenario -


    1. Customer sends me an e-mail.

    2. I reply saying "I need this info etc."

    3. When the customer opens my e-mail it appears to be encypted - lots of "sdkjfhksjdhfkjshdfkjshdfk" type information.

    4. If he replies to the e-mail (with my e-mail as an attachment) I can read what I wrote fine. If he simply replies I see the garbage he sees.


    This only happens every now and then.

    Is this a problem at my end or his end? Any ideas????

    Thanks!!

  2. #2
    Your probably using a format/languge that is not found on his computer.

    Try plain english.
    IWDN - Really smart web developers... and me!
    More than any time in history mankind faces a crossroads.
    One path leads to despair and utter hopelessness, the other to total extinction.
    Let us pray that we have the wisdom to choose correctly.

  3. #3
    Join Date
    Jun 2001
    Posts
    740
    The e-mails are plain text though...

  4. #4
    You're leaving us in the dark, What email program are you using? What is he using? have you tried using another email account to contact him etc... All this stuff helps solve problems..
    Let Google know when your dead | Read More >>
    Submit Your Press Release, Article, or News Tip Today
    W3Reports - News for Webmasters

  5. #5
    Yes, but in what lan'?
    If its not english, and he doesnt have it... thats your problem.

    try sending him a message in plain english.


    Best,
    Eugene.

    (or tell him to install the lang'...)
    IWDN - Really smart web developers... and me!
    More than any time in history mankind faces a crossroads.
    One path leads to despair and utter hopelessness, the other to total extinction.
    Let us pray that we have the wisdom to choose correctly.

  6. #6
    Join Date
    Jun 2001
    Posts
    740

    Thanks for your replies

    The customer is using English as his language.

    I'm sending the e-mails using an e-mail management tool called KANA.

    I send up to 100 e-mails a day. This problem is very rare.

    Here is the header of the e-mail I sent -

    To:
    Subject:
    Date: Mon, 1 Mar 2004 15:31:01 -0000
    MIME-Version: 1.0
    X-Mailer: Internet Mail Service (5.5.2656.59)
    Content-Type: text/plain;
    charset="iso-8859-1"

    So, nothing out of the ordinary.

    This particular customer is using AOL, but in the past the customer has been non-AOL.

    As I said, if he sends the e-mail back as an attachment, I can open it OK.

    Sounds like something at his end?

  7. #7
    Ok how about this.
    Create a new .txt file and copy the text you want to send him into that.

    zip the .txt file up and send it to him as an attach.

    if he has winzip and notepad there shouldn't be a problem.

    If it still doesn't work, his system is probably messed up.


    Best,
    Eugene.


    (let us know what happend)
    IWDN - Really smart web developers... and me!
    More than any time in history mankind faces a crossroads.
    One path leads to despair and utter hopelessness, the other to total extinction.
    Let us pray that we have the wisdom to choose correctly.

  8. #8
    Join Date
    Oct 2002
    Posts
    13,277
    SOmetimes this happens with me,if web pages dont load right,then load all garbage!!!!!! I have to hit 'REFRESH' and most of the times it comes back.......

    The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •