hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Industry Announcements : Providers and Network Outages and Updates : Packetloss & Slowness @ FDC
Reply

Forum Jump

Packetloss & Slowness @ FDC

Reply Post New Thread In Providers and Network Outages and Updates Subscription
 
Send news tip View All Posts Thread Tools Display Modes
  #1  
Old
Taking a break from hosting
 
Join Date: Mar 2003
Location: Charlotte, NC
Posts: 2,760

Packetloss & Slowness @ FDC


I'm getting ~4KB/s from my computer to FDC's speedtest, and ~10% packetloss as well - The packetloss seems to start at XO's Chicago link, but that may just be their router not responding to all pings. Anyone else seeing it?

-Josh

Sponsored Links
  #2  
Old
Aspiring Evangelist
 
Join Date: Jan 2003
Location: Wisconsin
Posts: 367
Yes, but its fairly normal luckily my server is used for backups only.... Horrible network.

  #3  
Old
Web Hosting Master
 
Join Date: Oct 2001
Location: Ohio
Posts: 8,048
I'm getting 50kb/sec to FDC's speedtest, which is about 100kb/sec off my normal download speeds.

Trace Route
--------------
3 23 ms 22 ms 24 ms 192.168.7.1
4 24 ms 22 ms 24 ms ge-5-1-133.hsa1.Detroit1.Level3.net [63.211.20.1
85]
5 22 ms 23 ms 24 ms ge-6-0-0.mp1.Detroit1.Level3.net [64.159.0.201]

6 31 ms 28 ms 29 ms so-6-2-0.bbr1.Chicago1.Level3.net [64.159.0.194]

7 30 ms 31 ms 29 ms so-6-0-0.edge1.Chicago1.Level3.net [209.244.8.10
]
8 31 ms 29 ms 29 ms xo-level3-oc12.Chicago1.Level3.net [209.0.225.14
]
9 31 ms 29 ms 29 ms p5-0-0.RAR2.Chicago-IL.us.xo.net [65.106.6.137]

10 30 ms 32 ms 29 ms p4-0-0.MAR2.Chicago-IL.us.xo.net [65.106.6.146]

11 29 ms 29 ms 29 ms p15-0.CHR1.Chicago-IL.us.xo.net [207.88.84.14]
12 * 70 ms 1040 ms 66.237.108.30.ptr.us.xo.net [66.237.108.30]
13 35 ms 37 ms 36 ms mail.web.fdcservers.net [66.90.66.135]

Ping
---------
Ping statistics for 66.90.66.135:
Packets: Sent = 20, Received = 19, Lost = 1 (5% loss),
Approximate round trip times in milli-seconds:
Minimum = 33ms, Maximum = 38ms, Average = 35ms

Sponsored Links
  #4  
Old
Web Hosting Master
 
Join Date: Feb 2003
Location: Tehachapi, Ca
Posts: 812
Quote:
Originally posted by sysc
Yes, but its fairly normal luckily my server is used for backups only.... Horrible network.
Thank you! I thought I was the only one. I am lucky to get 10kb/sec from ours, either up or down, and I am on a cable connection 3.0 down and 512 up. Even sending or receiving a file from another server located at say for instance EV1 only gets 5-10kb/sec!

Ours is also only used for backup thank goodness.

  #5  
Old
WebHostingTalk Lover
 
Join Date: Mar 2003
Location: New York City
Posts: 7,391
problem seems to be continuing, even though their speedtest on their site is extremely fast somehow

Reply

Related posts from TheWhir.com
Title Type Date Posted
Major US ISPs Provide Connection Speeds Below Broadband: Report Web Hosting News 2014-10-29 11:45:21
Four Reasons Web Hosts Get a Bad Reputation Blog 2014-04-24 13:27:33
Network Issues Cause HostGator, Bluehost and HostMonster Provo Data Center Outage Web Hosting News 2013-08-06 11:15:58
Ruby on Rails Vulnerabilities Discovered, Users Urged to Update Immediately Web Hosting News 2013-01-10 11:05:11


Thread Tools
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
WHT Host Brief Email:

We respect your privacy. We will never sell, rent, or give away your address to any outside party, ever.

Advertisement:
Web Hosting News:
WHT Membership
WHT Membership



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?