Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2003
    Location
    rowland hts, california
    Posts
    791

    Burst/Nocster slow down

    There seems to be a slow down here, comming from within the Burst network..


    17 181 ms 184 ms 181 ms 66-236-204-10.hostnoc.net [66.236.204.10]
    18 276 ms 273 ms 288 ms 66.197.191.45
    19 337 ms 328 ms 321 ms XXX.XXX.XXX.XXX

    Thats from my machine..


    1 ge-5-0-border.scr1.hostnoc.net (64.191.0.1) 0.423 ms 0.353 ms 0.253 ms
    2 66.197.191.46 (66.197.191.46) 113.673 ms 114.028 ms 120.571 ms
    3 pos-4-0-cmbn.rtr0.nyny.hostnoc.net (66.197.191.30) 124.716 ms 123.695 ms 124.653 ms
    4 ge-2-1-0.ar1.JFK1.gblx.net (64.215.82.149) 124.121 ms 122.907 ms 123.390 ms


    Is from the server..

  2. #2
    Join Date
    Jul 2003
    Location
    rowland hts, california
    Posts
    791
    seems to be much faster now-

  3. #3
    Join Date
    Oct 2001
    Location
    Ohio
    Posts
    8,067
    9 61 ms 61 ms 61 ms pos1-0-2488M.cr2.JFK1.gblx.net [67.17.72.10]
    10 63 ms 61 ms 62 ms so3-0-0-2488M.ar1.JFK1.gblx.net [67.17.72.18]
    11 675 ms 2665 ms 111 ms Customer.ge-2-1-0.ar1.JFK1.gblx.net [64.215.82.1
    50]
    12 76 ms 74 ms 74 ms pos-5-0-cmbn.rtr0.phla.hostnoc.net [66.197.191.2
    9]
    13 80 ms 78 ms * 66.197.191.45
    14 75 ms 74 ms * 6696192220.hostnoc.net [66.96.192.220]
    15 132 ms 119 ms 89 ms 6696192220.hostnoc.net [66.96.192.220]

    Trace complete.

  4. #4
    Join Date
    Aug 2002
    Location
    DC
    Posts
    3,635
    Pings look fine, packetloss looks like 50+%, connection looks like crap. They were investigating a fiber issue earlier, not sure if that could be the cause.

    - Matt

  5. #5
    Join Date
    May 2003
    Location
    Florida
    Posts
    877
    Appears to be dead now.

    EDIT - actually appears to be "almost" dead. I get 1 ping reply about every 8 tries.

  6. #6
    Join Date
    May 2003
    Location
    Florida
    Posts
    877
    Seems to be back. Lets hope it stays up.

  7. #7
    Join Date
    Aug 2002
    Location
    DC
    Posts
    3,635
    I'm not so sure that this is completely a fiber issue, or a fiber issue at all. I'm now able to access my server, here are some traces:

    traceroute to www.xo.com (207.155.248.44), 30 hops max, 38 byte packets
    1 ge-5-0-border.scr1.hostnoc.net (64.191.0.1) 23.971 ms * 24.317 ms
    2 * * *
    3 fe12-0.chr1.philadelphia-pa.us.xo.net (66.236.204.9) 402.459 ms 399.135 ms


    Edit: Things look like they're fixing things now, access is getting better.

    - Matt

  8. #8
    Join Date
    May 2003
    Location
    Florida
    Posts
    877
    I am still have very slow access. It was better for a few minutes, but has dropped again.

  9. #9
    Join Date
    Jan 2003
    Location
    Wisconsin
    Posts
    367
    Yeah, it's not fixed. Looks like routing issues....

  10. #10
    Join Date
    Feb 2003
    Location
    Kuala Lumpur, Malaysia
    Posts
    4,974
    I wonder why are they having network issue 24/7. Are they using the rejected fibre goods?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •