Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2003
    Location
    US
    Posts
    61

    is ezzi.net down ?

    Is ezzi.net down ?

    I can't reach my servers.
    Tried to contact ezzi.net but no answer on the phone and live help is closed.

  2. #2
    Join Date
    Dec 2002
    Posts
    58
    yeah, same here.
    been down for 10 mins now.

  3. #3
    Join Date
    Jul 2003
    Location
    US
    Posts
    61
    Their trouble ticket submission system doesn't work either. I am getting 404 when trying to submit a traceroute or a support ticket.

  4. #4
    Join Date
    Apr 2003
    Location
    North Carolina USA
    Posts
    414
    Down here as well.

    LiveHelp was open when I first noticed the outtage but has closed since I opened the livechat request window..

  5. #5

    grrr

    My server has been down 30minutes now and Ezzi's own support ticket system and network problems forms do not work nor do they pickup the phone anyone know any other way to contact them? Or know any info about this issue?

    when I ping I get a
    Reply from 216.128.87.1: Destination host unreachable.

    message????


    <Removed email notification to fix thread>
    Last edited by anon-e-mouse; 10-03-2003 at 11:31 PM.

  6. #6
    Join Date
    May 2003
    Location
    Philadelphia
    Posts
    968

    ezzi down.

    [Sorry, wasnt able to reply to original thread]

    https://www.ezzi.net/customercare/network.htm

    October 3, 2003 (11:00 PM EST)

    CORE Routing issues have been discovered on the network. Issue may be DoS related - but this is not certain. We are working to isolate the problem.

  7. #7
    Join Date
    Apr 2003
    Location
    North Carolina USA
    Posts
    414
    Seems to be coming back up now.

  8. #8
    Join Date
    May 2003
    Location
    Philadelphia
    Posts
    968
    Yep the one box we have there came back up about 5 minutes or so ago. Just as the tech came into live chat ping started responding. They seemed really surprised when i said "nope cant help me now, the box just came back" heh


    Sad thing is we're 3 days into the month and they are at 95.455% uptime already

  9. #9
    Join Date
    Oct 2002
    Location
    Erin, TN
    Posts
    156
    Originally posted by eBoundary
    Sad thing is we're 3 days into the month and they are at 95.455% uptime already
    Just remember it could always be worse. What if you were saying "Sad thing is we're 30 days into the month and they are at 95.455% uptime already"?

  10. #10
    Join Date
    May 2003
    Location
    Philadelphia
    Posts
    968
    um, i know its late and all, but 30 days into the month and having 95.455% is not exactly bad, they would have maybe 1 day left and they'd meet their SLA. At this rate any outage is going to drop them under their 99.5% and they have 28 days to go in this month.

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •