Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    Sep 2000
    Location
    I live in the Florida Keys
    Posts
    46

    Webhostingtalk site is becoming very slow or it is just me?

    Hi,

    I have seen this site becoming slow on load pages in
    the last weeks? Is it maybe me?

    Why is so slow on load pages? Tracert look good but
    load pages do not. Any comments?

    Romero

  2. #2
    Join Date
    May 2001
    Location
    Ohio
    Posts
    181
    i think it is just you as WHT loads fine for me and in a speedy manner.
    Low Cost Web Hosting
    www.TechnoHosts.com

  3. #3
    its slowing down for me too im gonna talk to matt about this.. hmmm
    The Php Support Desk
    http://www.phpsupportdesk.com
    Custom programming - kunal @ e-phoria.com
    http://www.pingzine.com - Ping!Zine. the FREE, FRESH and EXCITING Web Hosting Magazine...

  4. #4
    Join Date
    Mar 2001
    Location
    The Office
    Posts
    352
    Yes, it is slower, it's due to the ads loading from the script but we can live with that, btw what is pricing on the ads?

  5. #5
    I understand that there was a heavy DOS attack on WHT (voxel). Above.net has been flooded, peaked at 180 Mbps. This may be the cause of the slowdown.
    Eric

  6. #6
    Join Date
    Feb 2001
    Location
    I'm right behind you.
    Posts
    1,143
    what is the limit of VBulletin? how many posts csan it have?
    Marketing For Hosting Companies:

  7. #7
    Join Date
    Mar 2001
    Location
    Downunder..
    Posts
    2,612
    Yes it seems very slow for me aswell

  8. #8
    Join Date
    Apr 2000
    Location
    Brisbane, Australia
    Posts
    1,340
    Originally posted by FindSP.Com
    what is the limit of VBulletin? how many posts csan it have?
    quite alot my vB forum has 368,000+ and some i have seen with 1 - 2 million posts

    WHT's mysql needs tuning i think
    : CentminMod.com Nginx Menu Installer (Nginx 1.9, PHP-FPM 5.3-5.6 & 7.0-dev, MariaDB 5.5/10 + ngx_pagespeed) for CentOS
    : Centmin Mod Community Forums

  9. #9
    Join Date
    Mar 2001
    Location
    Downunder..
    Posts
    2,612
    Or BPA

  10. #10
    Join Date
    Dec 2000
    Posts
    1,280
    I have noticed the slow down as well. Before, it used to load in the matter of 1-2 seconds, but now it can take up to 10-15 seconds to load a page.
    (SH)Saeed

  11. #11
    Join Date
    Jun 2001
    Location
    Chicago, IL
    Posts
    1,953
    Slowdowns for me are bad but dont last that long and are not to many

  12. #12
    Join Date
    May 2001
    Location
    Maui, HI
    Posts
    1,239
    Aloha

    ahhh it is not just me that is thinking it is slow
    Aloha, Chad
    www.happyfish.com
    To do a move in such a way that no one suspects let alone detects !!!

  13. #13
    Join Date
    Jun 2001
    Location
    Oz
    Posts
    329
    slowing down isn't really all that bad
    except for the two reply timeouts i've had today
    humm..

  14. #14
    Join Date
    Apr 2000
    Location
    80,000 feet under the sur
    Posts
    2,736
    Unfortunately it's not just WHT slowing down - the entire Above NOC is running at 2/3rds speed for me, presumably some sort of security measure or something, and due to the recent DDoS attack against the NOC.
    My 2 Cents.... (or is that 2.2 cents inc. GST...?)

    Have a think about this : Programming is like sex. Make a single little mistake, and you'll be supporting it for the rest of your life.

  15. #15
    Join Date
    Apr 2000
    Location
    Brisbane, Australia
    Posts
    1,340
    Originally posted by Hostexp
    Or BPA
    broadband in Oz is a joke
    : CentminMod.com Nginx Menu Installer (Nginx 1.9, PHP-FPM 5.3-5.6 & 7.0-dev, MariaDB 5.5/10 + ngx_pagespeed) for CentOS
    : Centmin Mod Community Forums

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •