Results 1 to 2 of 2
  1. #1

    How hard is it to get opendkim to work with webmin?

    The latest issue with opendkim after spending days on it is this
    Feb 2 05:31:15 host opendkim[28302]: can't load key from /etc/opendkim/keys/default: No such file or directory
    Feb 2 05:31:15 host opendkim[28302]: E5A0464135C: error loading key ''
    Feb 2 05:31:15 host postfix/cleanup[6821]: E5A0464135C: milter-reject: END-OF-MESSAGE
    I have tried to correct it and so have my hosts SolaDrive but it still doesn't work, its now 2 weeks since I have ordered and got my server and I can't even get opendkim to work.
    Has anyone else had issues using Webmin? Should I change to Plesk which SolaDrive say they can config far easier than the trouble they are having with Webmin?

  2. #2
    I changed /etc/opendkim/keys/default to actually point to a default key in the KeyTable or if no KeyTable then in the opendkey.conf and then changed the default file attributes for that domain key folder to 700.
    Then I stopped and restarted opendkim with the command { server opendkim start }
    Problem solved I hope.
    but should I remain with webmin or go to plesk?

Similar Threads

  1. Getting Webmin Apache Virtual Host to Work Properly
    By jeepguy_1980 in forum Hosting Software and Control Panels
    Replies: 4
    Last Post: 10-14-2012, 07:12 PM
  2. Webmin doesn't work any more
    By levani in forum VPS Hosting
    Replies: 11
    Last Post: 02-17-2010, 01:35 PM
  3. Replies: 0
    Last Post: 05-13-2005, 06:12 PM
  4. [Raq550] Webmin sendmail does not work right
    By Thijs in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 04-27-2004, 06:05 AM
  5. how do I get cgi to work on webmin?
    By sonic in forum Hosting Security and Technology
    Replies: 3
    Last Post: 10-16-2002, 10:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts