Results 1 to 2 of 2
  1. #1

    Website IP does not match logs

    I have a server with two IP addresses on its NIC: ...100 and ...200

    I have the DNS server pointing at ...200

    When I ping, I get the IP address ...200

    In IIS7, I have the website binded to http for 'All Unassigned'.

    When I look at the logs, all requests show only the IP of ...100

    How can this be? (website was already set up by someone else)

    The problem comes into play when instead of binding to 'All Unassigned', I bind to ...200

    As soon as I bind it to ...200, it no longer works (because somehow its tied to ...100)

  2. #2
    Join Date
    Mar 2010
    Upstate New York
    What is the exact error message you're getting in the browser once you've assigned IIS to .200?
    John Rasri
    Private Label Live Chat Provider For Resellers
    White Label/Brand-able live chat software solutions

Similar Threads

  1. Custom WordPress theme to match website
    By FRH Lisa in forum Design Requests
    Replies: 8
    Last Post: 02-05-2012, 06:26 PM
  2. Evil agent appears on the website logs
    By zobe in forum Hosting Security and Technology
    Replies: 7
    Last Post: 03-17-2008, 04:54 AM
  3. Have Your PHPBB/Invision Forum MAtch Your Website!
    By WebsiteIntegrations in forum Design Offers
    Replies: 0
    Last Post: 08-25-2005, 10:57 PM
  4. website load statistics/logs
    By pederbl in forum Web Hosting
    Replies: 5
    Last Post: 05-19-2002, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts