Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2002

    Unable to log into WHM

    Got an odd issue this morning. I was already logged into WHM and was trying to check webmail on one of my sites this morning and forgot I had recently changed it. When I tried the correct webmail password it still denied me.

    Thinking the firewall (CSF) had blocked my IP I tried the other tab with WHM open and added my IP to the allow list. Was able to save and restart CSF with no issues. But still can't access webmail or now WHM (I logged out).

    If I use a computer at work or use my VPN I can access webbmail and WHM without any issue. Using my home IP and I can not.

    While on the VPN I've checked that my IP was not on the Deny or Temp Deny list of CSF and ensures that my IP was still added to the Allow list. All looks good in CSF but I still cannot connect using my home IP. As soon as I connect to the VPN I'm in just fine.

    Is there another area my home IP could be blocked other then CSF? While on my home IP I can still access the websites just fine, just accessing WHM or cPanel is denied.


  2. #2
    Join Date
    Oct 2002
    Langley, BC
    Check your Brute Force Protection IP list. Probably your failed log in attempt black listed your IP in the brute force list, not on CSF.
    We Have Generated Over 7 Million cPanel Backups Come Dance Together With Us Y'all!
    Offer Your Own Backup Hosting Service - SiteAutoBackup.Com (Private Label / WHMCS Ready)
    WebHostingBusinessBook.Com | | NowOpenOnline.Com

  3. #3
    WordPress Hosting
    Shared / White Label Reseller WHM | SSD Cloud | CloudLinux Wordpress & Magento Website Design

  4. #4
    Join Date
    Nov 2002
    Portland, Oregon
    Yep, sounds like cPHulk to me.

    Usually you'd need some sort of console access to the machine in order to kill off cphulkd. Rebooting the box wouldn't do anything as the I.P. is stored in the DB. You could use a web-based tool to browse the server I.P. - if you can hit it, it's almost certainly cpHulk. Don't suppose you have local access from another I.P.? Maybe get a ticket in with the server provider and see if they can take care of this for you within their support boundaries.

    Edit: I missed that whole "VPN" part You can ps ax | grep cphulkd and kill the PID, see if that gets you in.
    | John Edel Jetfire Networks L.L.C. Trusted Hosting Solutions
    | Consistent, Reliable, Stable OpenVZ & KVM Virtual Private Servers
    | SpamWall AV & Full SMTP Filtering
    Now an SSLStore Titanium Partner!

  5. #5
    Join Date
    Feb 2002

    You guys are correct, cPHulk Brute Force was denying me. Added the IP to the whitelist and all is good again.


Similar Threads

  1. Replies: 18
    Last Post: 05-15-2012, 08:11 PM
  2. ERR Unable to log on to mailbox.
    By Jimit Shah in forum Web Hosting
    Replies: 8
    Last Post: 08-01-2009, 01:43 PM
  3. Replies: 2
    Last Post: 12-05-2006, 11:28 PM
  4. Error Log - unable to get shm cache
    By Matt Holme in forum Hosting Security and Technology
    Replies: 2
    Last Post: 01-29-2005, 06:54 PM
  5. Unable to log in?
    By jack00 in forum Hosting Security and Technology
    Replies: 0
    Last Post: 11-10-2002, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts