Results 1 to 8 of 8
  1. #1

    Install through IKvm fails

    Hi
    I have leased a dedicated at reliablesite. The server have 2 NIC.
    No matter which one i use, i have a 'dead' install afterwards.
    Meaning ssh dosen't work neither does the webserver.
    any ideas ?.

    I used the correct settings (verified by reliablesite) when setting up the NIC, so i don't get it.

    Best Regards

  2. #2
    Have you tried opening up the ports for SSH and Webserver?

  3. #3
    Join Date
    Jul 2012
    Location
    Charlotte, NC, US
    Posts
    410
    Do a check on their status as well. with commands service sshd status and service httpd status.
    ⓐ➒AlphaNine Networks / Datacomm / GSP

    Shared hosting | cPanel reseller | VPS | Dedicated Servers | SSL | VOIP | GSP | Management |
    99.9% uptime | 24/7 Support | Easy Control Panels | Operating Since 2000 |

  4. #4
    I will and then report back

  5. #5
    Join Date
    Aug 2006
    Location
    Ashburn VA, San Diego CA
    Posts
    4,571
    make sure ssh is installed..

    yum -y install openssh-server
    service sshd restart
    Fast Serv Networks, LLC | AS29889 | Fully Managed Cloud, Streaming, Dedicated Servers, Colo by-the-U
    Since 2003 - Ashburn VA + San Diego CA Datacenters

  6. #6
    Can you ping your server's IP?
    Fusioned - http://www.fusioned.net
    Enterprise Hosting | CloudLinux, cPanel, LiteSpeed, R1Soft | PHP 5.2, 5.3, 5.4 & 5.5 | Softaculous | CloudFlare
    SSD KVM VPS in Netherlands | SolusVM | Intel E3-1230v2 | LSI RAID-10 SSD | 1Gbps | IPv6 ready

  7. #7
    Join Date
    Mar 2003
    Location
    WebHostingTalk
    Posts
    16,960
    Quote Originally Posted by Pandapied View Post
    I will and then report back
    Re-check your eth0 configuration. Sometimes this can be a problem... missing number, point, etc...
    Specially 4 You
    .
    JoneSolutions.Com ( Jones.Solutions ) is on the net 24/7 providing stable and reliable web hosting solutions and services since 2001

  8. #8
    Join Date
    Jan 2001
    Location
    Miami, FL
    Posts
    1,072
    lets start with the basics... have you contacted your host for support assistance ?
    Biznesshosting, Inc. DBA VOLICO - Intelligent Hosting Solutions
    East Coast Enterprise Dedicated Servers and Miami Colocation.
    managed and unmanaged dedicated servers. High bandwidth colocation. Managed clusters.

Similar Threads

  1. Asus ASMB4-IKVM w/RAID cards = No remote OS Install
    By jonez in forum Dedicated Server
    Replies: 2
    Last Post: 11-24-2011, 11:00 PM
  2. Windows Vista/7 Install Fails
    By Darfuria in forum Computers and Peripherals
    Replies: 3
    Last Post: 06-25-2009, 05:31 PM
  3. Install of Plesk Reloaded fails
    By mrbister in forum Hosting Software and Control Panels
    Replies: 0
    Last Post: 02-18-2006, 05:38 PM
  4. cpanel install on virtuozzo fails
    By UnrealSilence in forum Hosting Security and Technology
    Replies: 6
    Last Post: 02-02-2006, 09:50 AM
  5. RH9 fresh install - up2date fails
    By Onture in forum Hosting Security and Technology
    Replies: 7
    Last Post: 12-08-2003, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •