Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2010

    Question Apache using wrong openssl version


    I have installed a new openssl version on my server.
    I have updated the links for* and* files (and openssl binary) but when I restarted apache, it has loaded my old openssl version.
    ldconfig was done.

    How is this possible?
    How can I force apache to use the right libssl library files?


  2. #2
    Join Date
    Apr 2009
    I am assuming you are referring to mod_ssl.
    Maybe this will give you some more debugging insight: - Managed dedicated servers, cloud servers and software development.

  3. #3
    Join Date
    Apr 2010
    Nope, doesn't really help...

    But maybe we have to recompile apache every time we compile a new openssl?

Similar Threads

  1. Can you upgrade OPENSSL on a Bundled Version of Apached 2.2.21
    By bfinkeldei in forum Web Hosting Lounge
    Replies: 0
    Last Post: 02-06-2012, 04:16 PM
  2. Increasing the Apache ServerLimit in Apache 2.2.8 version.
    By rvbraj in forum Hosting Security and Technology
    Replies: 7
    Last Post: 05-28-2008, 12:17 PM
  3. Wrong Mysql database version?
    By rosebud9843 in forum Web Hosting
    Replies: 4
    Last Post: 03-21-2007, 11:00 PM
  4. how can u remove the kernel version, apache version info from xskin cpanel theme?
    By kimrari in forum Hosting Software and Control Panels
    Replies: 6
    Last Post: 12-23-2003, 09:03 PM
  5. Apache, OpenSSL ModSSL questions
    By X-TechMedia in forum Hosting Security and Technology
    Replies: 1
    Last Post: 03-04-2003, 11:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts