Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2006
    Location
    Kepler 62f
    Posts
    14,877

    Enable LFD emails in CSF/LDF cPanel plugin? (POP3 error?)

    I have CSF/LFD installed on some new cPanel servers, and I'm getting everything tweaked.

    But the issue I'm running into is the LFD log emails are not being sent. I believe those should be on by default.

    I checked the logs manually (/var/log/lfd.log) and it has a constant POP3 failure from the server itself. Not sure if this is related, but it likely is.

    Of course, I'll keep looking, and eventually I'd probably figure it out on my own. But maybe somebody here has already seen this behavior before, and can me a tip in the right direction?

    || Need a good host?
    || See my Suggested Hosts List || Editorial: EIG/Site5/Arvixe/Hostgator Alternatives
    ||

  2. #2
    Have you set LF_ALERT_TO? This should be set to the email address to send alerts to.

  3. #3
    Join Date
    Feb 2006
    Location
    Global
    Posts
    1,628
    Strange that it's POP3.
    Maybe failing to validate the sender due to strict receiving rules?

    I also believe LFD emails are on by default, even if just to 'root'.

    Also is the TO email okay? (other things been recieved?)
    If POP3 is down altogether, or just for the receiving account that'll explain it.

  4. #4
    Join Date
    Feb 2006
    Location
    Kepler 62f
    Posts
    14,877
    This is apparently two separate issues. Same LFD issue on both servers, but only 1 had POP3 errors. So I looked at the other one first; the easy one with 1 error.

    I forgot to set LF_ALERT_TO -- so that was user error. I found that one maybe 5 minutes after making this post. I always forget the LFD options are in the "CSF" configuration. But it's not just CSF in the config GUI.

    However, my main server does NOT have anything set for LF_ALERT_TO, and all mail comes from [email protected] I did that so long ago (~1 year), that I just do not remember why it works. It sends email somehow, but I'm not sure where.

    The POP3 issue appears to be separate.
    Code:
    Oct 29 21:40:39 servername lfd[28430]: Failed POP3 login from 1.2.3.4 - ignored
    1.2.3.4 is my IP. So it's a local failure.
    || Need a good host?
    || See my Suggested Hosts List || Editorial: EIG/Site5/Arvixe/Hostgator Alternatives
    ||

  5. #5
    Join Date
    Mar 2013
    Location
    North and South America
    Posts
    166
    Please check in WHM ->Service Configuration ->Service Manager -> then scroll down and look under the "Monitor" column. Try checking "lfd" under additional services.

    Hope this helps!

  6. #6
    Join Date
    Feb 2006
    Location
    Kepler 62f
    Posts
    14,877
    LFD is already monitored.
    || Need a good host?
    || See my Suggested Hosts List || Editorial: EIG/Site5/Arvixe/Hostgator Alternatives
    ||

Similar Threads

  1. LFD+CSF to protect POP3/IMAP/SMTP - recommended settings please
    By o-dog in forum Hosting Security and Technology
    Replies: 5
    Last Post: 03-27-2013, 08:52 AM
  2. csf/ldf alerts
    By oozypal in forum Hosting Security and Technology
    Replies: 4
    Last Post: 05-08-2012, 11:57 AM
  3. Which firewall is best for cPanel server APF/BFD or CSF/LFD?
    By HostingSocial in forum Hosting Security and Technology
    Replies: 17
    Last Post: 01-21-2010, 11:15 PM
  4. Error on restarting csf+ldf on WHM
    By JohnCS in forum Hosting Security and Technology
    Replies: 21
    Last Post: 07-27-2009, 05:54 AM
  5. csf / lfd keeps blocking pop3 users
    By r00t pAsSw0rd in forum Hosting Security and Technology
    Replies: 1
    Last Post: 11-03-2006, 01:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •