Results 1 to 5 of 5
  1. #1

    Kloxo cpanel and "Processes Under localhost "

    Hello

    10 days ago i ordered 3 VPS accounts (USA VPS)

    1. KVM VPS
    2. XEN-VPS
    3. OPENVZ

    and install Kloxo-MR control panel

    All this accounts are installed and configured/optimized in the same way, but for a reason that i cann't understand on the first VPS loading is very high. I try to reinstall kloxo, Centos template (try different versions), even hoster, who is big guru of kloxo installed himself and did all fixes/optimizations, but the same picture.

    1-st server (23.**) - no user - no website -fresh install (today)
    2nd server (216. **)- no user-no website - fresh install (5 days ago)
    3-rd server (192.**)- 4-5 user with their websites, but only 1 website is online (high loading website).

    Code:
    23.***
    # sh /script/sysinfo
    
    A. Kloxo-MR: 6.5.0.f-2013091901
    
    B. OS: CentOS release 6.4 (Final) i686
    
    C. Apps:
       1. MySQL: mysql-5.5.34-1.el6.i686
       2. PHP: php53u-5.3.27-1.ius.el6.i686
       3. Httpd: httpd-2.2.25-1.el6.i686
       4. Lighttpd: --uninstalled--
       5. Nginx: --uninstalled--
       6. Qmail: qmail-toaster-1.03-1.3.27.mr.el6.i686
          - with: courier-imap-toaster-4.1.2-1.3.14.mr.el6.i686
       7. Dns: --uninstalled--
    
    D. Php-type (for Httpd/proxy): php-fpm_event
    
    E. Memory:
                    total       used       free     shared    buffers     cached
       Mem:          1893        367       1525          0         19        183
       -/+ buffers/cache:        165       1727
       Swap:         2047          0       2047
    Code:
    216.**
    # sh /script/sysinfo
    
    A. Kloxo-MR: 6.5.0.f-2013091901
    
    B. OS: CentOS release 6.4 (Final) i686
    
    C. Apps:
       1. MySQL: mysql-5.5.34-1.el6.i686
       2. PHP: php53u-5.3.27-1.ius.el6.i686
       3. Httpd: httpd-2.2.25-1.el6.i686
       4. Lighttpd: --uninstalled--
       5. Nginx: --uninstalled--
       6. Qmail: qmail-toaster-1.03-1.3.27.mr.el6.i686
          - with: courier-imap-toaster-4.1.2-1.3.14.mr.el6.i686
       7. Dns: djbdns-1.05-17.3.mr.el6.i686
    
    D. Php-type (for Httpd/proxy):
    
    E. Memory:
                    total       used       free     shared    buffers     cached
       Mem:          1003        872        130          0         81        634
       -/+ buffers/cache:        157        846
       Swap:         1023          0       1023

    192.**
    Code:
    ]# sh /script/sysinfo
    
    A. Kloxo-MR: 6.5.0.f-2013091901
    
    B. OS: CentOS release 6.4 (Final) i686
    
    C. Apps:
       1. MySQL: mysql-5.5.34-1.el6.i686
       2. PHP: php53u-5.3.27-1.ius.el6.i686
       3. Httpd: httpd-2.2.25-1.el6.i686
       4. Lighttpd: --uninstalled--
       5. Nginx: --uninstalled--
       6. Qmail: qmail-toaster-1.03-1.3.27.mr.el6.i686
          - with: courier-imap-toaster-4.1.2-1.3.14.mr.el6.i686
       7. Dns: djbdns-1.05-17.3.mr.el6.i686
    
    D. Php-type (for Httpd/proxy): php-fpm_event
    Here are links

    http://i.imgur.com/UTendsj.gif - 23.105.
    http://i.imgur.com/IjZSGpO.gif - 216
    http://i.imgur.com/Ym8rR0a.gif - 192
    ...

    Going to cancel first VPS account - need your advice !!!
    Last edited by 3-rx; 10-26-2013 at 08:28 AM.
    Your Health Encyclopedia
    Medical and health consumer information resources containing comprehensive and unbiased information in patient-friendly language

  2. #2
    Join Date
    Apr 2011
    Location
    Las Vegas, NV
    Posts
    1,627
    The difference in memory usage is most likely in the 3rd party applications that come with the CentOS distribution. You'll have to wade through the apps and memory usage for each.

    If you can't get to the control panel it's most likely a firewall issue. Issue this command to disable the firewall and try again.

    service iptables stop

    Sometimes you need to run the web fix script and restart httpd to get web pages working properly in a new Kloxo install. Issue these commands to try that.

    sh /script/fixweb
    service httpd restart


    Finally, Kloxo-MR is a development release. While the main Kloxo distro is a little old it's a lot more stable. The last time I tested Kloxo-MR it couldn't restore a backup, purportedly caused by the backup & restore scripts not working well with the newer version of php.

    You are probably better off with the main Kloxo distro. Here is a guide to help you.

    https://dl.dropboxusercontent.com/u/...tion-Guide.pdf

    Even if you stay with Kloxo-MR you might still want to follow that guide for tweaking Kloxo and securing the system.

  3. #3
    Quote Originally Posted by ajonate View Post
    The difference in memory usage is most likely in the 3rd party applications that come with the CentOS distribution. You'll have to wade through the apps and memory usage for each.

    If you can't get to the control panel it's most likely a firewall issue. Issue this command to disable the firewall and try again.

    service iptables stop

    Sometimes you need to run the web fix script and restart httpd to get web pages working properly in a new Kloxo install. Issue these commands to try that.

    sh /script/fixweb
    service httpd restart


    Finally, Kloxo-MR is a development release. While the main Kloxo distro is a little old it's a lot more stable. The last time I tested Kloxo-MR it couldn't restore a backup, purportedly caused by the backup & restore scripts not working well with the newer version of php.

    You are probably better off with the main Kloxo distro. Here is a guide to help you.

    https://dl.dropboxusercontent.com/u/...tion-Guide.pdf

    Even if you stay with Kloxo-MR you might still want to follow that guide for tweaking Kloxo and securing the system.
    First of all Thank you for your advices
    1. But i don't told that i have problems with "control panel"
    2. my question is why on KVM VPS memory usage is so high ? Is it KVM related, Kloxo fault or it's on hoster side?

    Thank you for VPS Server Configuration Guide
    Your Health Encyclopedia
    Medical and health consumer information resources containing comprehensive and unbiased information in patient-friendly language

  4. #4
    Join Date
    Apr 2011
    Location
    Las Vegas, NV
    Posts
    1,627
    Quote Originally Posted by 3-rx View Post
    First of all Thank you for your advices
    1. But i don't told that i have problems with "control panel"
    2. my question is why on KVM VPS memory usage is so high ? Is it KVM related, Kloxo fault or it's on hoster side?

    Thank you for VPS Server Configuration Guide
    I doubt that the high memory usage is related to virtualization technology. It's more likely which 3rd party applications were included with the CentOS distribution and how they are configured.

  5. #5
    Join Date
    Apr 2011
    Location
    Core Files
    Posts
    7,790
    A few things;

    1. Looks like your overloading your vps
    2. Apache uses a handful of memory before anything else is loaded
    3. Personally I'm not a fan of Kloxo, so I don't know if it's a factor in your issues
    4. the server is over-sold


    Those are all the possible issues. You either need more memory or need to do some optimizing.

Similar Threads

  1. problem " Access denied for user 'apache'@'localhost' (using password: NO)"
    By Allbert in forum Hosting Security and Technology
    Replies: 12
    Last Post: 03-30-2012, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •