Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2013
    Posts
    53

    vb 3.8.x installation isue

    today i have installed vb 3.8.x and i see there is all tables engine with InnoDB
    and only 7 tables with MyISAM

    language MyISAM
    groupmessage MyISAM
    post MyISAM
    postedithistory MyISAM
    socialgroup MyISAM
    thread MyISAM
    userfield MyISAM

    What happened? is there any problem?

  2. #2
    Join Date
    Dec 2012
    Location
    New York
    Posts
    382
    Could you please elaborate a little more on the problem what you faced? Will try to sort your problem.
    Hostpaedia - Affordable, Reliable & Secure Web Hosting
    Web Hosting : Host Unlimited Websites, cPanel, Softaculous, Servers in USA and Germany
    Reseller Hosting : cPanel, Softaculous
    VPS Hosting : KVM VPS powered by Virtualizor

  3. #3
    Join Date
    Oct 2013
    Posts
    53
    i cannot repaired or optimized InnoDB tables, because there is says that not supported

  4. #4
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    688
    Quote Originally Posted by neoearnmoney View Post
    today i have installed vb 3.8.x and i see there is all tables engine with InnoDB
    and only 7 tables with MyISAM

    language MyISAM
    groupmessage MyISAM
    post MyISAM
    postedithistory MyISAM
    socialgroup MyISAM
    thread MyISAM
    userfield MyISAM

    What happened? is there any problem?
    I asked this question once to vBulletin support and was told;

    "vBulletin requires these tables to be of the MyISAM type because InnoDB didn't support FULLTEXT indexes up to MySQL 5.6.
    In MySQL 5.6+ InnoDB supports FULLTEXT indexes but the results of a search may vary from the results you get with the MyISAM type."

    You should be asking yourself why your using vb 3.8.x still when you should be using at least 4.2.x (5.x sucks ) ?

  5. #5
    Join Date
    Oct 2013
    Posts
    53
    Quote Originally Posted by benj114 View Post
    I asked this question once to vBulletin support and was told;

    "vBulletin requires these tables to be of the MyISAM type because InnoDB didn't support FULLTEXT indexes up to MySQL 5.6.
    In MySQL 5.6+ InnoDB supports FULLTEXT indexes but the results of a search may vary from the results you get with the MyISAM type."

    You should be asking yourself why your using vb 3.8.x still when you should be using at least 4.2.x (5.x sucks ) ?
    MySQL version 5.6?

    i am using MySQL version 5.5.32

  6. #6
    Join Date
    Feb 2006
    Location
    Kepler 62f
    Posts
    14,877
    Quote Originally Posted by benj114 View Post
    You should be asking yourself why your using vb 3.8.x still when you should be using at least 4.2.x (5.x sucks ) ?
    4.x is worse than 3.6+
    5.x is way worse than both of them, for now.
    || Need a good host?
    || See my Suggested Hosts List || Editorial: EIG/Site5/Arvixe/Hostgator Alternatives
    ||

Similar Threads

  1. LAMP installation + Video modules installation | FFMPEG MPLAYER PHP MYSQL
    By dev_stefan in forum Employment / Job Requests
    Replies: 0
    Last Post: 04-19-2008, 10:07 AM
  2. LAMP installation + Video modules installation | FFMPEG MPLAYER PHP MYSQL
    By dev_stefan in forum Employment / Job Requests
    Replies: 5
    Last Post: 04-18-2008, 03:08 PM
  3. Replies: 3
    Last Post: 09-07-2004, 04:26 AM
  4. Replies: 0
    Last Post: 06-08-2004, 05:15 AM
  5. Replies: 0
    Last Post: 10-27-2002, 11:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •